1. Batson's Avatar
    For some reason my phone wont let me set up my gmail account. I already have a yahoo! account set up but when I got for the gmail it says: cannot connect using SSL. Do you want to try setting up the account without SSL? Any one get problems like this?

    Nvm, found out how to do it. So if anyone else has the same problem:

    login to gmail, go to settings in the upper right hand corner

    click on "forwarding and pop"
    enable for all mail that arrives from now on.
    save changes.
    Last edited by Batson; 2007-09-12 at 11:35 PM. Reason: Automerged Doublepost
    2007-09-12 11:01 PM
LINK TO POST COPIED TO CLIPBOARD