1. DarkestHour00's Avatar
    Mine will load for about 20 sec and crash. I have tired removing it via SSH and re-installing but no good. It would be awesome if someone could help me out.
    2009-02-13 06:23 PM
  2. dejawoo's Avatar
    1st clear all cookies&cache.Then reboot your phone(holding the home and power buttons down for 10 seconds)Check out your random memory&also make java script of/on...
    2009-02-13 11:01 PM
  3. DarkestHour00's Avatar
    Yep done all that but still no good. Thanks anyways!
    2009-02-14 12:18 AM
  4. mysteryskater125's Avatar
    seems to be some sort of epidemic going around
    hmmm..

    EDIT: i figured it out
    remove AdBlocker if you have it installed
    i uninstalled it and now it works like a charm
    Last edited by mysteryskater125; 2009-02-14 at 02:01 AM.
    2009-02-14 01:53 AM
  5. alek's Avatar
    this is happening to me, ill try removing addblock, they probably figured out that xsellize cracked their app so they fed up everyones iphones, lol
    2009-02-14 07:44 AM
  6. DarkestHour00's Avatar
    mysteryskater125 your the man! worked perfect. Whats funny is I ALMOST removed it to begin with to see if it would help but then didn't! I guess lesson learned lol
    2009-02-14 02:26 PM
  7. mysteryskater125's Avatar
    dont forget the thanks button
    2009-02-14 06:53 PM
LINK TO POST COPIED TO CLIPBOARD