User Tag List

  1. CalebLyons's Avatar
    Starting this morning, MobileSafari will open to a blank page, pause for a few seconds, then crash back to Springboard. I've uninstalled a few things I recently added in Cydia, and even tried this trick but with no results.

    I've fixed my user dir permissions, emptied my cache and cookies, did a hard reset and a few other things with nothing to show for it.

    Has anyone else had this problem with 2.2.1 or am I just a glitch?

    UPDATE: FIXED! SEE BELOW!
    Last edited by CalebLyons; 2009-02-17 at 03:34 PM.
    2009-02-13 08:44 PM
  2. dejawoo's Avatar
    Try to turn off/on java script.
    2009-02-13 09:44 PM
  3. mysteryskater125's Avatar
    creepy,
    the same thing just happend to me,
    and the java on/off didnt work for me

    EDIT:
    remove AdBlocker
    that should do the trick
    Last edited by mysteryskater125; 2009-02-14 at 04:47 AM.
    2009-02-14 12:47 AM
  4. alek's Avatar
    remove adblock
    2009-02-14 07:16 AM
  5. CalebLyons's Avatar
    Uninstalling AdBlock fixed the problem. It's too bad I paid for the registration on it and everything, since it did speed up browsing. I'll make sure to report the bug to the developer.

    Thanks to mysteryskater and alek! I wasn't looking forward to spending Valentine's Day rejailbreaking my phone!
    2009-02-14 03:29 PM
  6. mysteryskater125's Avatar
    i thinks it because the new safari bug fixes in 2.2.1 interfered with adblock, just a theory.
    Last edited by mysteryskater125; 2009-02-17 at 05:39 AM.
    2009-02-14 05:59 PM
  7. alek's Avatar
    its not 2.2.1, it broke my 2.1, i think they figured out that xsellize cracked the app so they turned it off.
    2009-02-14 08:08 PM
  8. CalebLyons's Avatar
    I contacted the maker of AdBlock, Cocoamug, and this is what they had to say:
    sorry for the inconvinience. The problem was that my site was down and AdBlock tries to download this file from it every time it launches http://cocoamug.com/adblock/hash.txt which simply check that your code has been blacklisted.
    My site is back up so the problem is "fixed". I will work on improving the whole startup sequence in MobileSafari today and a release of AdBlock 2.2 will follow probably tomorrow.
    So download the newest build, which showed up this morning for me, and you should be all set!
    2009-02-17 03:37 PM
  9. khannaab's Avatar
    Hi,

    Same problem, I never installed adblock in the first place, but still facing the same problem. Safari opens with blank page and then closes in 2-3 seconds and I return to home screen. Please help!
    2009-04-30 12:47 PM
  10. Squuiid's Avatar
    STAY AWAY from this app. This app is a SCAM! I paid for the app and it does not work. I have emailed the developer countless times and he will not reply.

    Here are the contact details if any of you wish to try and get your money back.

    [email protected]

    [email protected]

    Sorry, posted that in the wrong section. Apologies.
    Last edited by Squuiid; 2009-05-21 at 12:42 AM. Reason: Automerged Doublepost
    2009-05-21 12:42 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD