1. dirtbmxer's Avatar
    My iphone is stuck in the loop screen with just the apple. I had to restart the spring board after uninstalling something and it wouldnt restart. So i turned it off and rebooted to a never ending boot screen? what to do?
    2009-02-14 05:19 PM
  2. Broomhead's Avatar
    what did you install? do you have openssh installed? can you ssh to you iPhone?
    If you do you could possibly remove it that way.
    2009-02-14 05:41 PM
  3. dirtbmxer's Avatar
    I installed mysms, I forget the last word in the app but it was just basically a landscape sms app and I went to uninstall it and thats when i restarted the springboard and than boot loop... it wont let me use ssh, I tried connecting it to my computer
    2009-02-14 05:58 PM
  4. Broomhead's Avatar
    ssh connects with your wifi.
    This reminds me of the days when people didn't enough space left to install an app. Could this be the problem?
    anybody else have an opinion?
    2009-02-14 06:05 PM
  5. dirtbmxer's Avatar
    I know how to connect the ssh but if it doesnt recognize my phone on my laptop than i cant connect it. i have on a gig of space that i know of on my phone. I was uninstalling the app though, not installing. I might just try to let it die and than charge it again and see if that works and if not force AT&T to give me a new one. But im still open for suggestions.

    edit.

    I was thinking of jailbreaking it over again? When i open quickpwn and connect my phone it recognizes that. Should i just unlock my phone again and restore its settings?
    2009-02-14 06:13 PM
  6. dr.stevil's Avatar
    my phone did this yesterday, as did someone elses on here.

    I had to restore to get it working again
    2009-02-14 06:28 PM
  7. dirtbmxer's Avatar
    I got it fixed. I ended up going to AT&T and the guy just factory restored it for me and updated it so when i got back i just jailbroke it and had a very recent restore point so im all good
    2009-02-15 12:36 AM
  8. GregTheWang's Avatar
    Was it necessary to go there to restore it?
    2009-02-15 12:52 AM
  9. alek's Avatar
    its the apple of death,

    DFU then restore, sorry ur screwed
    2009-02-16 12:30 AM
  10. Wingman13's Avatar
    sometimes when I first jailbreak my iPhone I get the infappleloop. A trick which worked for me once was to just sync the phone with iTunes, somehow that broke the loop and it was fine lol.
    2009-02-16 12:37 AM
LINK TO POST COPIED TO CLIPBOARD