1. southfour's Avatar
    Hello i have an iPhone 3G that is jailbroken and running fw 2.2. Every time I open Safari it goes to the main screen of Safari but there is no webpage or anything typed above just white, then it will crash. I have tried the soft reset many times and i do not want to restore because I will lose all my jailbroken stuff. Any ideas or solutions would be great thanks.
    2009-02-14 08:23 PM
  2. alek's Avatar
    uninstall adblock and then restart. Their servers r brokeb fin up evey1s iphones
    2009-02-14 09:05 PM
  3. southfour's Avatar
    Thank you so much it works now
    2009-02-14 09:41 PM
  4. southfour's Avatar
    hello again my safari has been working great since uninstalling ad block but now it just instantly crashes everytime. If anyone could help that would be great. There is no rush as i can just use MyFox until this is fixed thanks.
    2009-02-23 12:50 AM
  5. alek's Avatar
    idk, do u have any other add ons?
    2009-02-23 03:27 AM
  6. cricketlang's Avatar
    Wgat is your memory like when running safari? Are you accessing secure sites?
    2009-02-23 03:58 AM
  7. southfour's Avatar
    i have the green progress bar, and some ispazio features. Ya all the sites i have been on are secure. (eBay, modmyi)
    2009-02-23 04:35 AM
  8. alek's Avatar
    He dosent mean secure that way (i think), Try unistalling all safari themes and adons.
    2009-02-23 06:13 AM
  9. southfour's Avatar
    i will tomorrow, once i do i will post the results.
    2009-02-23 06:53 AM
LINK TO POST COPIED TO CLIPBOARD