1. iphoneguy's Avatar
    Hello,

    On occasion I have received the error 0xE8000001 in iTunes stating that it can not connect to the iPhone. Has anyone else seen this or know what the error is?
    2007-07-03 02:09 AM
  2. Kyle Matthews's Avatar
    Not yet... screenshot it next time you get it.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-03 02:11 AM
  3. iphoneguy's Avatar
    will do
    2007-07-03 06:09 AM
  4. AudiGirl's Avatar
    Same thing happening to me! GGRRRRR
    2007-07-15 07:31 PM
  5. Kyle Matthews's Avatar
    Have you done any modding at all? If not, is this happening constantly? Or just once or twice?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-15 08:11 PM
  6. AudiGirl's Avatar
    nope, no mods.....
    doesnt happen too often, but it is a pain in the *** to restart my machine, just so I can sync up the phone. Which is what I had to do to make it work.
    2007-07-16 02:31 PM
  7. jforget1's Avatar
    I get the same thing once in a while although it has not happened in about a week.
    2007-07-16 03:50 PM
  8. Bluey1980's Avatar
    I found plugging the iPhone directly into the mac, rather than into a hub fixed it.
    2007-11-19 08:43 PM
  9. liviaro's Avatar
    i got this problem on my itouch and i have i connected directly to the computer, does anyone know how to fix it in any ther way?

    the itouch is totally new.
    the computer is a G4 with 10.4.11 and USB 2.0 card inserted, and i know the card works my other ipod connects to itunes without problems
    Last edited by liviaro; 2008-06-28 at 05:27 PM.
    2008-06-28 12:29 PM
  10. okam's Avatar
    I had the same problem when I tried restoring my iphone but used a different computer and that fixed it.
    2008-06-28 02:30 PM
  11. liviaro's Avatar
    I had the same problem when I tried restoring my iphone but used a different computer and that fixed it.
    but i does only have 1 computer so i cant try that...
    2008-06-28 07:42 PM
  12. liviaro's Avatar
    now have i restored it on another computer but the error is still there
    i can sync with the other computer but not with mine
    2008-07-09 11:33 AM
  13. pychokobe's Avatar
    hi i just got the error and man is this frustrating me!!! I'm going to try restarting my iphone
    2008-07-11 09:51 AM
  14. playful_cyanide's Avatar
    Hey guys. I was really frustrated with this issue, and I called Apple after about a month + of not being able to sync to my home computer. I did not have access to a computer, but the support person emailed me this site to fix the issue.

    The option that fixed my problem was to create a new account, even though my current account had full Admin access. He also said that the error message "..error has occured. (0xE8000001)" was not one of Apple's error messages.

    Hope this helps.
    Don't forget to hit
    Get your custom MMi Signature's here!

    Join the MMi \/\/AVE experience


    2008-07-25 04:27 AM
  15. sr20_00's Avatar
    Ok, this message has something to do with the USB driver/connection. iTunes is seeing or thinking that your iPhone is not connected to a 2.0 USB connection although it may be. There isn't really any real solution as of yet which I have found through my research and reading. I have tried a different USB connection which sometimes worked and I have also tried a different phone since I have a 1st gen and 3g. I finally had to narrow it down to my internal USB hub driver. I ended up editing the system strings of my driver where it is constantly fulling iTunes into thinking/knowing it is USB 2.0.

    This problem is all coming from iTunes 7.7 not reading things correctly and I think it also has something to do with some people not being able to sync because "AppleMobileDeviceHelper" stops working but I am not positive on that. I am hopeful that a future iTunes would solve this issue even though Aple wants to say it isn't their fault.
    "Count your blessings. Make your blessings count!"

    Is that an iPhone in your pocket?
    2008-07-25 09:31 AM
  16. Zombielicious09's Avatar
    Hi, I'm having the same problems. Earlier today, the sound stopped working. I could still hear my ringtone and such, but everything else (apps, texting, and even my music) wouldn't work. I restarted it and it worked fine, so I plugged it in to my computer to sync it and the same error message is popping up. I've had it plugged in for a few hours now and it still won't work.
    2009-11-28 01:13 AM
LINK TO POST COPIED TO CLIPBOARD