1. ErikSocal's Avatar
    OK got a question for anyone that might know anything at all about this...

    if this is not the right place please move thanks!

    I have the iphone 3G and i have an ALPINE IVaW505 head unit in my car this unit is set up to work with the iphone and has a very fluid control pattern and plugs into the phone like your normal cord would then that goes into the Alpine unit via USB for speed...

    Now music playback and album artwork works great! and it charges the phone too! but when i go to my videos it is supposed to play the videos on the screen as well but it goes to a blank screen and plays only the audio of the song... i have talked to Alpine ( im in the industry and good friends so nothing hidden ) we cant seem to make sense out of it... older ipods will work just fine this way but not the phone??? Is there possibly an app or plug in that might unlock this to work correctly??

    any help would be appreciated!

    Thanks
    Erik
    2009-02-28 12:13 AM
  2. Miro89's Avatar
    there is a special cord u buy to allow u to view video from ur iphone to any screen. i bought mine from apple here in Egypt
    2009-02-28 11:06 AM
  3. ErikSocal's Avatar
    Thats not my point... i dont want to use an AUX in i want to use the iphone / ipod controls in the head unit.. the cords are identical to the one apple wants $50 for so it makes no sense unless there is a resistor or something in the cord apple makes??
    2009-03-03 01:27 AM
LINK TO POST COPIED TO CLIPBOARD