User Tag List

  1. SleepingBear's Avatar
    Got an irritating problem with my iPhone

    First started with that I installed a theme through cydia that I did'nt like, uninstalled it. When I did this "all" my sounds disapeard. Sms, locking sound etc. The only sounds I got left were ringtone and the mp3-player. Tried rebooting the phone and installing the theme again. Still the same problem.

    Upgraded the iphone to 2.2.1 through iTunes. Got the sounds back on track BUT could'nt access internet or cydia/installer (Worked flawless before) I do get a IP-adress from my network but get the message "Unable to load (no internet connection)" in cydia. Kinda the same with Safari.

    Then downgraded the iphone to 2.2 firmware again. Still got the sounds BUT the same problem with the internet connection. Got connected to my network and got an IP-adress but still don't got a connection to the internet.

    Been trying reading and working with the phone for hours now and frankly I'm sick of it. So any of you guys got any suggestion or even had the same problem and know how I can solve it?


    Edit: Alot of gramma

    Nobody that got any idea how to fix the problem or maybe know a better play where there is a bigger chance to get a answer?
    Last edited by SleepingBear; 2009-03-03 at 09:01 AM. Reason: Automerged Doublepost
    2009-03-03 09:01 AM
  2. dejawoo's Avatar
    Try to reset network settings...
    2009-03-03 02:32 PM
  3. SleepingBear's Avatar
    Solved the problem. Kinda embarasing though, recently changed my password on my network router but used the old one on my iphone.

    Strange that the iphone looked like it were in the network and "got" a IP-adress when it can't get it with the wrong password.
    2009-03-03 05:49 PM
  4. stereosympathy's Avatar
    LOL, did the same thing at work when they changed the network password. I was really confused for about 20 minutes.
    2009-03-03 06:33 PM
LINK TO POST COPIED TO CLIPBOARD