User Tag List

  1. jtesnani's Avatar
    iPhone 3g, Firmware 2.2

    I do have Exchange but have always disabled the password lock with KillExchangeLock and set autolock to Never. I was prompted today by my work's Exchange to set my password again, which I did, and after I did that, "Never" in Autolock has disappeared and is no longer an option. I now have anywhere from 1 to 10 minutes for autolocking. Even after going into KillExchangeLock and disabling the password portion, I can't seem to disable the autolock.

    I installed Autolock SBSettings and set it to OFF, but it resets (turns back to ON) when I go into my settings app and into General.

    So 2 questions I have:
    1. Is it normal that NEVER is not there anymore under Autolock?
    2. Am I operating Autolock SBSettings incorrectly so that it resets on its own or that's just how it works?

    Thanks in advance



    ~~~~~~~~~~~~~~~
    EDIT:

    I just found kbdallas's website and it explained what I've asked here. Looks like there isn't an ideal solution so I'll deal with it. Here's the post for anyone who's curious: http://kdbdallas.com/2008/11/29/kill...n-30-released/
    Last edited by jtesnani; 2009-03-03 at 08:09 PM. Reason: Found answer
    2009-03-03 08:04 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD