User Tag List

  1. SaO_NeTz's Avatar
    Hi. I have the original iPhone 8gb and I upgraded to 2.2 recently and have not had any service since. I bought this phone few months ago on ebay and it was already unlocked and it worked fine until I upgraded the firmware. I am with AT&T so I do not really need it unlocked. I have tried downgrading and no matter what firmware I put it in, still the same...NO SERVICE. After I restore it, instead of taking me to the emergency call screen it goes straight into the phone and then gives me a message saying "Waiting for Activation. This may take a while." I let it sit like that for a whole day and nothing happened. Still no service. Then I tried something that I found on a forum: I downgraded to 1.1.4, used iLiberty+ to kick out of restore and then run "_En__ZiPhone_patched_by_kIREmK_04.05.04_G" to downgrade the baseband, debug, and iErase. Still nothing. I don't know what else to try. I was hoping someone here could help me out. Thanks in advance.
    2009-03-05 07:46 PM
  2. Grassmasta's Avatar
    If you jailbreak and unlock using quickpwn or pwnage it will activate it for you.
    2009-03-05 10:49 PM