User Tag List

  1. Poseidon79's Avatar
    Have to tried to restore to a custom built firmware? When you restore on a Mac are you getting error 21 right away or after it's done restoring?
    2009-03-07 06:31 PM
  2. MikeBoJangles's Avatar
    I have an Iphone 2g on 2.2.1 firmware (jailbroken) and it's stuck in recovry mode i've tried restoring on three different computers and it kinda worked it restored but when it was trying to reboot and load up it went into recovery mode. I can force it into DFU mode and restore it but that never works either. I usually get error 21 i've tried changing usb posts even using a different cord but still having issues. i have to jailbreak it because i need it unlocked but i have even been tryin to restore with original apple firmware i have no idea what to do can someone please help me.
    2009-03-07 06:32 PM
  3. MikeBoJangles's Avatar
    I Have tried restoring to a custom firmware. I get the error right away.
    2009-03-07 11:13 PM
  4. stereosympathy's Avatar
    Does iTunes recognize the phone in recovery mode?

    Gives thanks...Do you?
    2009-03-08 03:11 AM
  5. MikeBoJangles's Avatar
    The Problem is fixed idk what happend i just tried it in DFU mode and kept holding down home when i pluged it in and restored and it's working fine
    2009-03-08 04:38 PM
LINK TO POST COPIED TO CLIPBOARD