User Tag List

  1. playboii's Avatar
    ok so out of NOWHERE I stopped getting service well steady service..this happened yesterday. I have the 3g unlocked with yellowsnow. Its been running fine for the past 2 weeks until yesterday my service kept going on & off all day and today too and now I get no service..I even tried to restore it and re-add yellowsnow to it and still nothing still says no service..I dont know whats wrong but i know its nothing good..
    2009-03-11 11:43 PM
  2. JStraitiff's Avatar
    did u try what i told u on irc?
    2009-03-11 11:49 PM
  3. playboii's Avatar
    upgrading to 2.2.1?
    2009-03-11 11:54 PM
  4. JStraitiff's Avatar
    no

    rebooting after install
    2009-03-12 12:00 AM
  5. playboii's Avatar
    yeah.. I just rebooted again. phone is working now but im not sure if its going to keep working since it kept going in & out of service before..but lets see!

    its doing it again omggggg wtft =( im about to flip out..i just restored it twice and its still acting up..and its not my sim because i put it in a diff phone and its working..and i put it in the iphone and its not working..can i conclude this is a hardware problem?
    Last edited by playboii; 2009-03-12 at 02:14 AM. Reason: Automerged Doublepost
    2009-03-12 02:14 AM
  6. JStraitiff's Avatar
    no its still not hardware

    yellowsn0w is still very buggy and i have herd of a few ppl having similar problems

    unfortunately im not sure how to fix it except take your sim out, turn off put back in then power on
    2009-03-12 02:35 AM
  7. smittyjf's Avatar
    I had a strange thing happen last night.
    I was setting my alarm on my phone and it kept going from 3g to edge to no service then back to all working properly. this happened quite a few times before I went to bed. All was well this morning. This was on AT&T of course.

    Smitty
    2009-03-12 03:27 AM
  8. playboii's Avatar
    ok so after restoring 100 times and nothing with yellowsnow..i went to the store today got me the turboesim. updated my phone to 2.2.1 with baseband 2.30 and BOOM it works now! wooo.!!
    2009-03-12 11:56 PM
LINK TO POST COPIED TO CLIPBOARD