1. Eye'phonie's Avatar
    Was trying to do a pwnage to 3G with 2.2.1 got all the way to DFU mode and Itunes pops up saying Ipod not reconised.. whet back to pwn.app tried DFU from first page. Again all was well until itunes sayes can not recconise IPOD.
    Now i am restoring from itunes and yup you guesses it I lost MOUSE & KEYBOAD control on my MBP.http://www.modmyi.com/forums/images/icons/icon9.gif
    any chance someone can help me http://www.modmyi.com/forums/images/icons/icon10.gif
    TY in advance

    A new item just showed up in the ABOUT page on my 3G under MODEM FIRMWARE 02.30.03
    IPHONE BLUETOOTH TRAVEL.... 1.0.1
    Any body seen this one before?

    Am I asking for help in the wrong place? if so were do i look or ask for someone to help me with this issue?
    Last edited by Eye'phonie; 2009-03-17 at 06:57 PM. Reason: Automerged Doublepost
    2009-03-17 06:57 PM
  2. dejawoo's Avatar
    If you already ran the latest Quicktime update&you're unable to access any input,you can SSH into your machine&run these commands one by one. If you had trouble with the automator script,you can open up the terminal &do this too,manually.
    sudo rm -R /System/Library/Extensions/IOUSBFamily.kext/Contents/PlugIns/AppleUSBHub.kext
    sudo rm -R /System/Library/Extensions/IOUSBFamily.kext/Contents/PlugIns/IOUSBCompositeDriver.kext
    sudo cp -R $HOME/Desktop/Backup_IOUSBFamily_kext_10_5_6/AppleUSBHub.kext /System/Library/Extensions/IOUSBFamily.kext/Contents/PlugIns/
    sudo cp -R $HOME/Desktop/Backup_IOUSBFamily_kext_10_5_6/IOUSBCompositeDriver.kext /System/Library/Extensions/IOUSBFamily.kext/Contents/PlugIns/
    sudo chown -R root:wheel /System/Library/Extensions/IOUSBFamily.kext/Contents/PlugIns/AppleUSBHub.kext
    sudo chmod -R 755 /System/Library/Extensions/IOUSBFamily.kext/Contents/PlugIns/AppleUSBHub.kext
    sudo chown -R root:wheel /System/Library/Extensions/IOUSBFamily.kext/Contents/PlugIns/IOUSBCompositeDriver.kext
    sudo chmod -R 755 /System/Library/Extensions/IOUSBFamily.kext/Contents/PlugIns/IOUSBCompositeDriver.kext
    sudo rm -r /System/Library/Extensions.mkextprivileges
    sudo touch /System/Library/Extensions
    sudo reboot

    Your machine will reboot after prompting to update boot caches&the files should be back to the standard 10.5.6 ones.
    In case your Mac is not recognizing your iPhone in DFU mode,use a USB hub in-between the DFU device&Mac and insert/reinsert the iPhone’s USB cable.
    2009-03-17 11:54 PM
  3. Eye'phonie's Avatar
    Well many thanks to U dejawoo.
    I have so-far solved the issue with my MAC. After restore the Iphone 3g to factory settings and unplugging all items, then a reboot, took care of the mouse and keyboard failure...
    Now I am still trying to obtain the allusive "!phon!e".
    I followed iclarifieds instruction & had a hub inbetween com--3g.
    not sure if the Quicktime is part of this issue. But if it could be pls let me know.

    I'm off to try and find that waask-wiii "!phon!e" again............Wish me lots of luck.....

    So sry everyone, But loney Itunies did recconnise the 3g in DFU mode after a couple try's but failed to complete anything past loading modified 2.2.1 file.... ERROR 21 ERROR 21 on screen all 3 times it did go into DFU mode....
    Last edited by Eye'phonie; 2009-03-18 at 01:19 AM. Reason: Automerged Doublepost
    2009-03-18 01:19 AM
LINK TO POST COPIED TO CLIPBOARD