1. Rayne's Avatar
    Working like a charm.
    Thanks a bunch, darkrom!
    [r a y n e]
    2009-03-19 11:13 PM
  2. Poseidon79's Avatar
    I thought MMS wasn't functional yet for AT&T users even with this firmware. I saw a couple other reports to that effect.
    2009-03-19 11:26 PM
  3. bhz1's Avatar
    I admit I didnt try to actually USE it,but the feature was there. I didnt have anyone I could try and send one to- my one son who doesnt have an iPhone was in school and no one else I know uses it. Frankly I could care less about it because I prefer to e-mail but I know a lot of folks want MMS.
    Last edited by bhz1; 2009-03-19 at 11:37 PM. Reason: Automerged Doublepost
    2009-03-19 11:36 PM
  4. llj1137075's Avatar
    I admit I didnt try to actually USE it,but the feature was there. I didnt have anyone I could try and send one to- my one son who doesnt have an iPhone was in school and no one else I know uses it. Frankly I could care less about it because I prefer to e-mail but I know a lot of folks want MMS.
    Yea. No MMS for me. I read something about being able to get it working if you look on the developer forum. But it has been down. I'm gonna check again today.
    2009-03-19 11:55 PM
  5. darkrom's Avatar
    I haven't spent any time messing with MMS. I am too busy getting you all added haha!

    Anyway I heard its possible to make it work but I am so sick of playing with swirly that I can't be bothered to try until someone else does it lol.

    Ok just so everyone knows I'm going out for a while. Go ahead and send me PM's and I'll check them when I get back.

    If you decide to send me money while I'm gone (you shouldn't know how anyway) don't freak out haha. I will be back on tonight so leave me some PM's and reserve one of your spots now!

    Peace out everyone hope you are all having fun!
    Last edited by darkrom; 2009-03-20 at 12:25 AM. Reason: Automerged Doublepost
    2009-03-20 12:25 AM
  6. iPh0wned's Avatar
    does stereo bluetooth work? if so, hold a spot down for me!
    2009-03-20 01:58 AM
  7. TheOrioles33's Avatar
    I'll never understand the need to go to a firmware just "to do it" and downgrade right back down and go through reloading your phone all over again. When it comes out the jailbreak will as well and it can all be done properly at once. If it were jailbroken, I could see the attractiveness.
    Its because we're geeks and its fun.
    2009-03-20 02:26 AM
  8. mcharles's Avatar
    Hold on for me.

    If not, any other Devs out there that can add me?
    2009-03-20 02:27 AM
  9. reeko's Avatar
    me to, 3.0 sounds stable enough to use. i am interested.
    The Original Autobot of MMi
    Jesus couldn't turn into a fire engine


    LOL -> "Winterboard does not interfere at all with my performance."

    Suck it up, Sucker
    2009-03-20 02:30 AM
  10. gdupree's Avatar
    okay, so i can't seem to downgrade back to 2.2.1... i followed the steps, put the iphone in DFU mode, restored, and i got an error at the end. when i restarted my phone it just went back to recovery mode with the "connect to itunes" symbol. quickpwn wont seem to recognize the iphone. i've tried this several times and cant get anything to work... so, you're help would be appreciated as i currently cant get it to work.

    to be perfectly clear, i have an iphone 3g, a 12" Powerbook running 10.5.6, and iTunes 8.1..... i updated to 3.0 (it didn't work, obviously, cause im not a dev. i figured it wouldn't but thought i could just downgrade back after i saw what it did).

    thanks for the help...
    2009-03-20 02:43 AM
  11. trepida's Avatar
    Legit for anyone that cares to ask. $5 well spent. thanks again.
    2009-03-20 05:25 AM
  12. bhz1's Avatar
    okay, so i can't seem to downgrade back to 2.2.1... i followed the steps, put the iphone in DFU mode, restored, and i got an error at the end. when i restarted my phone it just went back to recovery mode with the "connect to itunes" symbol. quickpwn wont seem to recognize the iphone. i've tried this several times and cant get anything to work... so, you're help would be appreciated as i currently cant get it to work.

    to be perfectly clear, i have an iphone 3g, a 12" Powerbook running 10.5.6, and iTunes 8.1..... i updated to 3.0 (it didn't work, obviously, cause im not a dev. i figured it wouldn't but thought i could just downgrade back after i saw what it did).

    thanks for the help...
    I had this happen. Pwnage worked for me though. I'm back running on 2.2.1
    2009-03-20 05:44 AM
  13. darkrom's Avatar
    On a mac you should use Pwnage to downgrade back to 2.2.1

    Somehow I didn't see that post right above me.
    Last edited by darkrom; 2009-03-20 at 06:16 AM. Reason: Automerged Doublepost
    2009-03-20 06:16 AM
  14. sriks's Avatar
    Thanks Darkrom , installed 3.0 works like a charm ,


    but i cant seem to find mms on my phone , may be o2 not opted in for it , am from UK if it helps
    2009-03-20 06:20 AM
  15. darkrom's Avatar
    MMS should be the sms app that you are used to. Is there no camera icon near the keyboard while you are sending a text message?

    That is incredibly strange since it is the same firmware for every carrier...
    2009-03-20 06:26 AM
  16. Zwayne's Avatar
    Thanks again darkrom
    2009-03-20 06:34 AM
  17. reeko's Avatar
    Paid $5 works a treat.

    Can confirm that there is absolutely NO MMS option when using O2 in the UK.
    The Original Autobot of MMi
    Jesus couldn't turn into a fire engine


    LOL -> "Winterboard does not interfere at all with my performance."

    Suck it up, Sucker
    2009-03-20 01:16 PM
  18. IvanPK's Avatar
    okay, so i can't seem to downgrade back to 2.2.1... i followed the steps, put the iphone in DFU mode, restored, and i got an error at the end. when i restarted my phone it just went back to recovery mode with the "connect to itunes" symbol. quickpwn wont seem to recognize the iphone. i've tried this several times and cant get anything to work... so, you're help would be appreciated as i currently cant get it to work.

    to be perfectly clear, i have an iphone 3g, a 12" Powerbook running 10.5.6, and iTunes 8.1..... i updated to 3.0 (it didn't work, obviously, cause im not a dev. i figured it wouldn't but thought i could just downgrade back after i saw what it did).

    thanks for the help...
    Have MAC OSX 10.5.6 or aMAC Book slim? You have a problem entering DFU mode. Here is an easy fix from the dev-team blog:

    1. You will need an account with ADC (Apple Developer Connection) this is free and takes a few minutes to sign up, you should read the terms and conditions carefully and you should only sign up if you are thinking of developing applications in the future - Apple Developer Connection - Mac Dev Center
    2. Download the disk image “IOUSBFamily Log release for Mac OS X 10.5.5 Build 9F33” (yes, that is a “5” in 10.5.5 - this is a developer debug package of the USB kernel extension).
    3. Install IOUSBFamily-315.4.1.pkg from within the disk image
    4. Reboot your system!


    same stuff happened to me dude, try this.
    2009-03-20 01:19 PM
  19. bhz1's Avatar
    To see MMS? go into your photo albums and camera roll and MMS is a choice along with email and wallpaper.
    EDIT: However, unless you have MMS plan you will not be able to actually send an MMS.
    Last edited by bhz1; 2009-03-20 at 03:00 PM.
    2009-03-20 01:36 PM
  20. ojx's Avatar
    it was very well worth the $5. Thanks darkrom!!!!!!
    2009-03-20 02:30 PM
72 1234
LINK TO POST COPIED TO CLIPBOARD