User Tag List

  1. user4658's Avatar
    ok so i really need help before i send it out to get repaired

    first got an iphone last July, off of ebay unlocked, first used ziphone, heard that it was bad for the phone so used winpwn, everything went smoothly, phone worked brilliant, so upgraded through the newer firmwares never a problem, was on 2.2.1, a few months down the line my phone started playing up so restarted it and no wifi, well greyed out wifi, so the odd time i'd do a hard reset, restore & it would come back, this few weeks it's been constant greyed out, i've tried everything, restored back to 1.1.4, bootneuter, swifi, ziphone grey no wifi fix, etc i don't know if using ziphone to start with caused it (wouldn't assume so was working all the time for a good 7 months) or what?

    i would like to think this isn't a software option but i'm running out of ideas here?

    or does anyone think it's a hardware problem? if so what do you think caused it? just overheating?

    Last edited by user4658; 2009-03-29 at 07:42 PM. Reason: Automerged Doublepost
    2009-03-29 07:42 PM
  2. Servtex's Avatar
    With all the unlocking and updating i would say its a firmware issue have you tried downloading a 2.0 restore and restoring it back to original software?
    2009-03-29 08:18 PM
  3. Poseidon79's Avatar
    The part of the system that runs the phone, WIFI, Bluetooth, etc... is the baseband. If you've downgraded back to 1.1.4 and used kiphone to completely erase the baseband and then restored back to 2.2.1 to completely re-write the baseband and it still doesn't work then it's hardware failure.
    2009-03-30 01:30 AM
  4. user4658's Avatar
    ok thank you so much guys, i will try that tonight

    thanks for the tip guys, it didn't work, i'll send it in for repair thank you for you're help anyway

    when it was doing settings, baseband, it was 3.9 & fakeblank off, will i have to switch this for getting repaired?

    to 4.6 i mean
    Last edited by user4658; 2009-03-31 at 12:05 AM. Reason: Automerged Doublepost
    2009-03-31 12:05 AM
  5. one1's Avatar
    You've seriously fubar'd the baseband UNLESS you are restoring from backup...... you wouldn't do that, now would you?
    2009-04-01 02:07 AM
  6. bookem15's Avatar
    This may be stating the obvious but make sure you restore back to non-jailbreak before you take it in for repair. They will blame it on you then you are paying for a new phone out of pocket. Good luck I am waiting for my phone to arrive sometime in the next couple of days. I had the phone shut off everytime I put it to sleep and they recognized it as a hardware failure and I am 3 days from warranty being done.
    2009-04-01 04:48 AM
  7. Servtex's Avatar
    I came across this today searching around at jailbreak sites i dont want to list the site cause it might be spam but this is the contents

    "No more need of fix NVRAM.
    Solution for greyed Wi-Fi.
    The YouTube Fix is no longer required.
    Now the cool Installer app also gets installed on your iPhone(thought it was installed in the older version as well, anyhoo).
    Customized plugins."

    It sounds like that has the fix for the greyed out wifi let me know if you didnt fix it i will pm you the site
    2009-04-01 06:12 AM
  8. user4658's Avatar
    i found a really good and reliable website for repairs and i needed to get a commboard replacement, i don't know if i fcked the baseband myself as it just happened one night randomly.

    you're joking! does that mean when i get my fixed iphone back tomorrow if i restore i won't have my wifi???
    Last edited by user4658; 2009-04-06 at 10:57 PM. Reason: Automerged Doublepost
    2009-04-06 10:57 PM

Tags for this Thread