1. w0by's Avatar
    Hey all I have an unlocked iphone - everything works perfectly on WiFi except for Youtube. Anyone know how to fix that? It just says "Cannot connect to youtube".
    2007-09-16 08:26 PM
  2. Mymanhenri's Avatar
    From what i gather, it has to do with the vers of INdependence that you used.

    I used 1.2 when I unlocked. Apparently, 1.2.1 and 1.2.1a are the ones to use to unleach the YT functionality. I need to do the same.

    deets here.

    H!
    2007-09-16 10:53 PM
  3. unrealism's Avatar
    2007-09-17 02:38 AM
  4. j0n4th4ns's Avatar
    i also have the same problem but search the web and this forums, found one acctuallly works. now my iphone is FULLY FUNCTIONAL!
    2007-09-17 11:07 PM
  5. radiluzio's Avatar
    --- i do not use windows (wink)---

    from am i just dumb many seem 2 b able 2 use tmobile but me...sad

    hello
    thank you for the through steps, i have tried many different "unlock" methods each time reformatting (firmware etc...) my iphone via iTunes first and doing each possible (iUnlock, Unlock, AnySim etc) but none work phone accepts sim does not say bad sim or anything like that , shows network choices (automatic manual)... but no t-mobile or bars or or or... sad I have run through your steps twice exact same results each time is there anything I am doing wrong or anything else to do? help...

    how did u get yours working...?
    Last edited by radiluzio; 2007-09-17 at 11:18 PM. Reason: Automerged Doublepost
    2007-09-17 11:18 PM
LINK TO POST COPIED TO CLIPBOARD