1. xkingryan's Avatar
    I don't know if this is the right place to post this but its the closest I could find to support. Okay, so I want to upload my photos from my iphone to my computer but the iphone doesn't show in explorer and when it shows that its connected I get this:

    I have iPhone 2G 2.2.1(not jailbroken) and Windows XP. I don't know whats wrong? please help?
    Last edited by xkingryan; 2009-04-03 at 04:11 AM.
    2009-04-03 02:04 AM
  2. r1994augusto's Avatar
    I heard that there is a virus out for Windows named Conflickter
    and this is one of the symptoms have u check if u have this
    2009-04-04 05:26 AM
  3. xkingryan's Avatar
    im pretty sure i dont have it cause i have nod32 and i scan everyday
    2009-04-18 12:12 AM
  4. cpjr's Avatar
    Do you have any type of photo managing program installed? Thats usually what shows up in that box.

    Also, under "my computer" your iphone should show up as a drive accessable for the photos.
    2009-04-18 12:16 AM
  5. xkingryan's Avatar
    Do you have any type of photo managing program installed? Thats usually what shows up in that box.

    Also, under "my computer" your iphone should show up as a drive accessable for the photos.
    I heard that there is a virus out for Windows named Conflickter
    and this is one of the symptoms have u check if u have this
    @r1994augusto
    I used to have a bunch of viruses and ad ware and my computer was on its last limbs but i got them all cleaned up but i know that there are still some registry files that are messed up in the regedit.exe and that its probably disabled but i cant find out where.

    @cpjr
    No the Iphone doesnt show up in "My Computer". It doesnt show up any where besides in Itunes(I actually had to fix that to work again too) and on the desktop. I know its not my phone cause it works on my laptop. please help if you can!

    I hope I can find out how to fix it or someone can tell me where it is.
    2009-04-19 12:46 AM
  6. shoohorn0plenty's Avatar
    These are some troubleshooting ideas that came to mind:
    1. Create a new user account in XP and see if it connects there.
    2. Try it on another computer with XP or vista installed.


    These things won't fix the problem, but they can tell you if the problem is your phone or your computer.
    Isnít it enough to see that a garden is beautiful without having to believe that there are fairies at the bottom of it too?
    -- Douglas Adams
    2009-04-19 02:01 AM
  7. confucious's Avatar
    Have you looked in Device manager to check that there are no red crosses or exclamation marks?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-04-19 12:08 PM
LINK TO POST COPIED TO CLIPBOARD