1. one1's Avatar
    I have a 2.2.1 1st gen quickpwn'd on windblows here for a buddy. I downloaded boot neuter from cydia to unlock it and it just freezes up when BN opens. What's the fix?
    2009-04-06 06:25 PM
  2. mr.sparky's Avatar
    Bootneuter wont work..you have to unlock via quickpwn..I was having the same problem and that was the only way I found to unlock 2G 2.2 or 2.2.1
    http://i122.photobucket.com/albums/o260/cpjr1979/dc5274181cd827585d4bb6d16bedb210cop.png
    Steroids are yummy
    2009-04-06 06:32 PM
  3. one1's Avatar
    I'm having all kinds of errors jailbreaking any other way. I can do my 3g any way out there, but this dang 2g of my buddies is giving me hell.

    Uhg, back to the drawing board.
    2009-04-06 11:23 PM
  4. Poseidon79's Avatar
    I've had several phones do that. Unless bootneuter is run before the phone actually boots (after quickpwn or pwnage) it continues to freeze. I was having mad crazy errors one time with this phone and finally got it to restore and then quickpwnd it again.
    2009-04-06 11:50 PM
  5. ndb0922's Avatar
    Having similar problems.

    I actually have to non-3g phones:

    One (an old 4GB) had been running 1.1.4: I upgraded to 2.2.1 and quickpwn'd on Vista. Phone jailbroke and unlocked on the first try. Great.

    The second (a newer 8GB "2g" phone) had been running 2.2.1 already, upgraded through regular iTunes updates. When I tried quickpwn on that, I had all sorts of problems, had to restore a few times, lost everything and had to do a (veeeeery long) restore again, now finally I am jailbroken and have all my old apps, contacts, texts, settings, etc. plus cydia and installer.

    However... the phone is still locked to AT&T!

    I was able to install bootneuter. On first run, it told me my settings were BL4.6, Neuter ON, Unlock ON. Then it froze. After a few tries I was able to run it (note: putting it in Airplane mode finally seemed to keep bootneuter from freezing) I flashed twice: first with Neuter ON and Unlock OFF, then a second time with Neuter ON and Unlock ON.

    Now, even though bootneuter again says Unlock is ON, when I insert a foreign SIM it still gives me the message to connect to iTunes and puts me in emergency mode. Why is this phone giving me so much trouble to unlock (where the other one gave me none) and what can I do to unlock it without going through the hassles of losing everything and restoring again?

    Please help. Thanks!
    N
    2009-05-12 10:54 PM
  6. soulthoughts's Avatar
    Have you tried doing a shift+restore of the custom fw's floating around in the sticky in the jailbreak forum?
    2009-05-13 03:07 AM
LINK TO POST COPIED TO CLIPBOARD