1. cpjr's Avatar
    How long ago did you swap the battery? And when did it start "not working right"....about the same time?
    2009-04-12 07:30 AM
  2. NeoNightmareX's Avatar
    it's not under warranty, and i have voided it anyways i took it apart to change the battery

    so ur saying theres nothing i could do?
    Maybe you messed up whilst replacing the B82RE (battery, it's an Ali G reference.)
    If I helped you, then hit the "Thanks!" button please.

    I can't find Cydia on app store
    2009-04-12 07:32 AM
  3. biggymac609's Avatar
    i replaced the battery, used the phone for a while (like an hour), then restored

    i planned on restoring before i did the battery
    2009-04-12 07:48 AM
  4. cpjr's Avatar
    So in other words....the phone starting acting up right after you swapped the battery?

    Yeah dude, you screwed something up when you opened the phone up.

    That would have been a very important piece of information to know up front.

    Its most certainly a hardware issue.
    2009-04-12 07:50 AM
  5. Zwayne's Avatar
    So in other words....the phone starting acting up right after you swapped the battery?

    Yeah dude, you screwed something up when you opened the phone up.

    That would have been a very important piece of information to know up front.

    Its most certainly a hardware issue.
    ^+1....I'd say.
    2009-04-12 07:56 AM
  6. biggymac609's Avatar
    i made calls and used it and texted for around an hour after the battery was replaced
    2009-04-12 07:57 AM
  7. cpjr's Avatar
    On a first-gen the battery has to be soldered into place and the points are very small.

    Its also somewhat of a dangerous thing to do if you dont know what your doing....because a battery like that can explode if things are crossed.

    Dont care if it worked for an hour........its a hardware issue. Software WILL NOT make the phone keep cutting off.
    2009-04-12 07:59 AM
  8. biggymac609's Avatar
    my dad works every day with this kind of stuff, he did it for me he knows what hes doing
    it wasnt a soldering mistake.
    2009-04-12 08:04 AM
  9. Zwayne's Avatar
    On a first-gen the battery has to be soldered into place and the points are very small.

    Its also somewhat of a dangerous thing to do if you dont know what your doing....because a battery like that can explode if things are crossed.

    ^+1
    2009-04-12 08:06 AM
  10. biggymac609's Avatar
    i got it to work lolz

    im using quickpwn, and i am trying to unlock and jailbreak

    it is asking me to supply bootloaders? where do i get that?/ should i do that?
    2009-04-12 08:30 AM
  11. cpjr's Avatar
    If you wanna unlock it then you have to download the bootloaders.

    Google them....they cant be linked here.
    2009-04-12 08:37 AM
  12. biggymac609's Avatar
    thanks for ur help guys, its working
    i guess im not an idiot after all?
    thanks for being patient
    i dont even know how i fixed it

    good ol perseverance
    2009-04-12 08:40 AM
52 123
LINK TO POST COPIED TO CLIPBOARD