1. coloradoxmfan's Avatar
    This process fakes iTunes and activates iPhone as if it was 2.2 and You will have a full functioning 3.0 Beta without being an Apple Dev....

    What you need:
    iphone 3.0 beta 2 software (You think I'm going to post the link?? Ha! Google is your friend)

    QuickPWN for 3.0 beta 2

    iUtilities

    Rumor has it, you can jailbreak 3.0 beta 3, using beta 2's ipsw


    Good luck!
    Last edited by coloradoxmfan; 2009-04-15 at 07:39 AM.
    2009-04-15 07:31 AM
  2. one1's Avatar
    Got him before the courtesy edit was up, niiiiice. Earning that mod title Mr invisible
    2009-04-15 07:35 AM
  3. coloradoxmfan's Avatar
    Got him before the courtesy edit was up, niiiiice. Earning that mod title Mr invisible

    I actually removed the link before I posted it (and, I can't make it that easy for our viewers) - Plus, I didn't want to get in trouble!
    2009-04-15 07:39 AM
  4. one1's Avatar
    Using your noggin'

    * put him on my do not roast list..... he might work out.
    2009-04-15 07:44 AM
  5. coloradoxmfan's Avatar
    Thanks!

    I actually read before posting... unlike some.
    2009-04-15 07:45 AM
  6. one1's Avatar
    oooooooo Cody, can we keep him? Can we keep him? I promise to feed and walk him!

    Well, welcome to our humble abode. I'm the welcoming committee for the new friends we make (). *batts eyes*

    If you have any questions be sure to PM CPJR a LOT. He's so helpful he will respond no matter HOW MUCH you pm him , so don't be shy.
    2009-04-15 07:57 AM
  7. coloradoxmfan's Avatar

    If you have any questions be sure to PM CPJR a LOT. He's so helpful he will respond no matter HOW MUCH you pm him , so don't be shy.

    Sarcasm! Yes!
    2009-04-15 07:58 AM
  8. one1's Avatar
    no really, bug the HELL out of him.
    2009-04-15 08:00 AM
  9. coloradoxmfan's Avatar
    Got it.
    2009-04-15 08:06 AM
  10. Shupey's Avatar
    are you sure if this works? i dont want to update then be screwed over lol.
    2009-04-16 05:30 AM
  11. cpjr's Avatar
    oooooooo Cody, can we keep him? Can we keep him? I promise to feed and walk him!

    Well, welcome to our humble abode. I'm the welcoming committee for the new friends we make (). *batts eyes*

    If you have any questions be sure to PM CPJR a LOT. He's so helpful he will respond no matter HOW MUCH you pm him , so don't be shy.
    Oh i just found this one........

    What one1 meant is....he uses rainbow colored signal bars. (Think about it).
    2009-04-16 05:33 AM
  12. coloradoxmfan's Avatar
    THE PROCESS...

    * Update to 3.0 or restore
    * Use Quickpwn 3.0 Beta and select Jailbreak ONLY.
    * Open iUtilites if some error shows or asks for anything ignore it and select (StringEditor) a new window will open then look for the CHANGE SYSTEM VERSION..CHANGE 2.2 TO: TYPE IN CHANGE TO 2.2 ..and Type Below it Change 5G77 ( type in the space 5G77) click ok... restart and your system version is changed in iPhone.
    * Connect to iTunes and activate.
    * Go back to iUtilities and redo by typing the correct version (3.0) (7A25g) then restart.
    do a fresh update or restore >>



    This process fakes iTunes and activates iPhone as if it was 2.2 and You will have a full functioning 3.0 Beta without being an Apple Dev....

    What you need:
    iphone 3.0 beta 2 software (You think I'm going to post the link?? Ha! Google is your friend)

    QuickPWN for 3.0 beta 2

    iUtilities

    Rumor has it, you can jailbreak 3.0 beta 3, using beta 2's ipsw


    Good luck!
    Last edited by coloradoxmfan; 2009-04-16 at 06:39 AM. Reason: Automerged Doublepost
    2009-04-16 06:38 AM
  13. StealthBravo's Avatar
    http://www.modmyi.com/forums/general...ml#post3770581

    You could check out the thread i posted last week about it if you have any problems getting it working.
    2009-04-16 06:42 AM
  14. one1's Avatar
    Oh i just found this one........

    What one1 meant is....he uses rainbow colored signal bars. (Think about it).
    Crayola bars, you fartknocker.
    2009-04-16 07:31 AM
  15. Shupey's Avatar
    i tried this out and it works. just hate the imcompatibility for apps... just make sure in the place where it says "change fw 2.1 to:" only type 2.2
    if u type 2.1 it wont let u install very many apps from the appstore... i lost a tone of my apps this way.
    2009-04-16 08:14 PM
  16. Clazgar's Avatar
    Hey, will this method work for beta 5? I'm thinking yes because its the same principal but apple might have changed how it checks. Can anyone verify before I restore?
    2009-05-14 11:22 PM
LINK TO POST COPIED TO CLIPBOARD