1. davetsbass's Avatar
    Phone facts:
    1st gen 8gig
    2.2.1
    jailbroken/unlocked with quickpwn
    defiantly not under warranty anymore

    Symptoms:
    Works absolutely fine. I am able to do everything a normal iphone will do except sync with my computer. I am running 10.5.6 on a first revision macbook. When plugged in, the phone is not recognized by itunes, quickpwn, system profiler, nothing. Attempted the same thing through bootcamp with XP sp2 and when I ran belarc advisor it too failed to even see that the phone was connected. I also tried connected to my roommates pc with XP sp3 with a similar story.

    I know the USB ports on my computer are good as I can connect any and all my peripherals through them (camera, card reader, keys and mouse, music interface, etc). I can also ssh into the phone just fine. My phone also charges fine from the wall adapter, car adapter (both apple and 3rd party). It performs correctly with the dock, both charging and line level output.

    edit: Apparently my phone is charging while connected to my computer, just really really really slowly and with no indicators on either the iphone or the computer.

    Things I've tried:
    -Putting the phone into DFU mode with no luck.
    -Putting the phone into restore mode with no luck (turn off phone, hold home key, plug into computer)
    -Deleting itunes and all associated files and then reinstalling them, including all mobiledevice packages
    -All of the above while connecting through the dock


    Things I haven't tried:
    -Installing the script from 10.5.5 allowing DFU mode to be recognized.
    -You tell me

    After spending an hour or so with my good friend google, it seems that every solution I found that has worked for others will not work for my phone.

    Any suggestions as to what I can try would be wonderful. I'd rather go to the apple store as a last resort as my phone still functions normally and it happens to be an hour away. -- Thanks
    Last edited by davetsbass; 2009-04-17 at 11:05 PM.
    2009-04-17 10:44 PM
  2. dejawoo's Avatar
    Use automator script or powered usb hub on 10.5.6 mac to pass the dfu issue.
    Try to enable Apple Mobile Device Service if its not enabled&check out if you have the iPhone driver Usbaapl.sys on windows...
    2009-04-17 10:56 PM
LINK TO POST COPIED TO CLIPBOARD