1. ohjazzy619's Avatar
    hey guys this is my first post but i must say that i looked HIGH and LOW for ways of how to resolve this issue! here are my phones specs:

    8gb iphone 3g
    2.2.1 firmware BB 2.30
    previously unlocked and jailbroken
    pc running windows xp and itunes 8.1.1

    now, i have bought this iphone at a good price about 5 months ago and everything was working fine until about a week ago. after installing a few cracked apps, i noticed that my iphone started to freeze up! so i decided to do a restore! but still the iphone continues to freeze up before i get to the "slide to unlock". even before i ACTIVATE the phone it gets stuck on the "slide for emergency" screen.

    Methods tried to fix issue:
    restore in DFU mode
    restore in normal restore mode
    restore using different 2.2.1 firmwares from trusted sources (dev team blog and itunes)
    downgrading to firmware 2.2
    deleting ALL apps and podcasts from itunes library
    set up as a "NEW" iphone after each restore


    ive tried everyhting..restore after restore and i still get the same result. a friend mentioned that this may be a hardware problem, but the phone was not freezing at all for 4 months until i installed the cracked apps. PLEASE help!
    2009-04-24 01:12 AM
  2. cpjr's Avatar
    Sounds like hardware to me.

    If you've restored several times....that should have fixed any software issue.

    Or someone encrypted one of the apps you installed with some type of virus. Which is why you dont install cracked apps.
    2009-04-24 01:18 AM
  3. ohjazzy619's Avatar
    is my phone dead now? now way of fixing?
    2009-04-24 01:20 AM
  4. cpjr's Avatar
    Sounds like you have done everything possible.

    Unless its still under warranty and you can take it to Apple. They may be able to help.
    2009-04-24 01:22 AM
  5. StealthBravo's Avatar
    I would bet you have a virus on your phone. You haven't visited any secure websites from your phone have you?




    or it could be a hardware issue.
    2009-04-24 01:25 AM
  6. ohjazzy619's Avatar
    thanks guys...i guess ill be selling this one for parts
    2009-04-24 01:28 AM
  7. cpjr's Avatar
    Its still under warranty with Apple, why not try them??
    2009-04-24 01:29 AM
  8. StealthBravo's Avatar
    If it is a 3g then it should still be under warranty. Just take it to the Apple Store
    2009-04-24 01:34 AM
  9. ohjazzy619's Avatar
    i bought this iphone off craigslist!! should i still take it to apple? or will they turn me away with a quickness lol
    2009-04-24 01:38 AM
  10. bhz1's Avatar
    Go to Apple's website and in teh support area, you can enter your device's serial number and it will tell you if it is still under warranty. if it is, take it back to an Apple store and they will swap it for you. Just make sure you restore to stock firmware first if you can.
    2009-04-24 03:22 PM
  11. Melech518's Avatar
    I have been having the same type of issues lately. Good thing I have a backup iPhone incase anything ever happened right? WRONG, the other phone, never been used before, but also jailbroken on 2.2.1 and unlocked is doing the same thing. I am absolutely clueless to this issue. I have not attempted another restore yet but if I play with the power and home button a lot it seems to come unfrozen...

    On both phones:
    16GB iPhone 3G
    2.2.1
    2.28
    Jailbroken
    Unlocked using T-Mobile
    2009-05-28 08:04 AM
  12. confucious's Avatar
    The OP had installed cracked apps which were almost certainly the cause of his problems. Have you?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-05-28 09:16 AM
  13. Melech518's Avatar
    Not that I know of...All legally downloaded apps from iTunes. Only Cydia apps being, winterboard, and iBlacklist, and of course yellowsn0w
    2009-05-28 11:58 AM
  14. confucious's Avatar
    I would try un-installing Winterboard and seeing if the problem goes away, try that first and let us know how it goes.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-05-28 12:53 PM
  15. Melech518's Avatar
    I will give it a shot and post my results...
    2009-05-28 03:41 PM
  16. Ozzyman500's Avatar
    It's probably the cracked apps.
    2009-05-28 04:04 PM
  17. confucious's Avatar
    It almost certainly was for the OP but Melech518 doesn't have any...
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-05-28 04:07 PM
  18. sactownstar's Avatar
    Cracked apps are like drugs.
    2009-05-28 06:30 PM
  19. confucious's Avatar
    Cracked apps are like drugs.
    Just say NO!
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-05-28 06:31 PM
  20. Melech518's Avatar
    I have no cracked apps. I am downloading a fresh copy of 2.2.1 and using Pwnage tool all over again to rre-jailbreak and restore. I will see what happens. I am thinking now that I may have possibly downloaded a bad copy of 2.2.1 and/or Pwnage tool wasnt mounted to my HD when running it to build the custom firmware. I have read before that it needs to be mounted to the hardrive before running. But I am not sure.
    2009-05-28 11:43 PM
23 12
LINK TO POST COPIED TO CLIPBOARD