User Tag List

  1. kisterror's Avatar
    Hey guys.
    I have a wireless router at home and I use it to download apps from cydia and installer. But now i cant download anything from it when i'm connected with Wi-Fi. Cydia and Installer always having timeout when i start a download. This error came after i changed my IP (I guess :S).

    However I CAN download with my carrier's internet connection.

    So far I didn't tried to download from a public wifi network but i will try that too.

    So, can some help me?

    (P.S.: Sorry for my english. I hope i was understandable. )
    2009-05-04 06:38 PM
  2. Poseidon79's Avatar
    Make sure your router is set up for DHCP so it will give your iPhone an IP address on the network. If not you'll have to assign your iPhone an IP address manually (if possible). You need to try it on a public wifi or at a friend's house too.
    2009-05-04 06:46 PM
  3. kisterror's Avatar
    The dynamic DHCP is enambled so I dont think thats the problem. I tried to set up a static DHCP but nothing changed. I even reseted the router and set up a new wifi network and still nothing...
    (Tomorrow i will try a public wifi network and hoping it will work )
    2009-05-04 07:41 PM
  4. Poseidon79's Avatar
    If you have a wireless N router make sure you have it set to broadcast in N AND G.
    2009-05-04 09:23 PM
  5. kisterror's Avatar
    Today I tried downloading from a public wifi network and it worked! So the problem is in the router.

    I have a wireless G router but i dont understand what you meen about "have it set to broadcast in N AND G".
    2009-05-05 10:29 PM

Tags for this Thread