1. billybobr_06's Avatar
    As the title says, all of my icon labels are missing. I also cannot delete apps. This is a little long, but only because I'm thorough.

    Here's some info. I'm using a jailbroken iPhone 3G version 2.2.1

    The apps that I cannot delete are not Cydia apps. They are AppStore apps that did NOT come with the phone (i.e. iTunes, Contacts, etc...)
    For the icon labels missing, I checked winterboard settings, and anything to do with icon labels are not selected.

    This started when I removed apps from categories to put them onto the springboard so that I could delete them. I have tried to put them back onto categories and then back again, but no help there.

    Any help would be greatly appreciated

    P.S. I have restarted and rebooted my phone 3 times now, and I've also tried syncing with iTunes. I would rather not re-jailbreak, but if that is the last resort, oh well.

    Thanks again, I know this is really long, i just wanted to be thorough
    Last edited by billybobr_06; 2009-05-14 at 01:22 AM. Reason: I have fixed my problem, Thanks again. Mods feel free to close this thread
    2009-05-14 01:09 AM
  2. |j1m|'s Avatar
    Exactly the same thing has happened to me. I think it's the recent update to 5 Rows GUI that's done it for me. I'm just removing it now through Cydia.

    Restarting Springboard....

    Nope. That didn't work at all.

    Hmmm....

    It's something to do with the update to supreme preferences. I un-installed supreme preferences through Cydia, then after a respring everything was fine and dandy again.

    Phew :)
    Last edited by |j1m|; 2009-05-14 at 01:59 PM. Reason: Automerged Doublepost
    2009-05-14 01:59 PM
  3. Chefanim's Avatar
    Supreme preferences probably is the case for OP too. As for the icon labels, turn off EVERYTHING in WinterBoard, then the icon labels should be back, then start turning things on 1 at a time, then you will see whats causing it.
    So long, and thanks for all the fish
    2009-05-14 02:17 PM
  4. Bo Troxell's Avatar
    yup, It's Sup. Pref. Go into the new settings it has installed and you should be fine.
    2009-05-14 09:30 PM
  5. joshuo's Avatar
    If nothing works, go into safe mode to delete the app (with sbsettings), then respring with bossprefs. that's what works for me!
    2009-05-15 01:54 PM
  6. whiskeytab's Avatar
    this happened to me literally an hour ago... thanks for the supreme preferences suggestion, worked like a charm
    2009-05-15 09:53 PM
  7. Bo Troxell's Avatar
    this happened to me literally an hour ago... thanks for the supreme preferences suggestion, worked like a charm
    Welcome to MMI.
    If you go into the "mobile Substrate" section of Sup. Pref. and check all settings there. Should be good to go.
    Last edited by Bo Troxell; 2009-05-16 at 01:09 AM.
    2009-05-15 10:03 PM
  8. Hybridx24's Avatar
    Lol pretty funny I had the same problem.
    2009-05-16 12:58 AM
  9. soccerballer798's Avatar
    i hav the same problem, no sounds (plays music fine though), no labels, and i can't delete anything. I uninstalled supreme prefrences and nothing changed except for my settings icon
    2009-05-17 05:56 AM
LINK TO POST COPIED TO CLIPBOARD