1. nevarDeath's Avatar
    in the limitations section there's a bit that says you can turn off recent messages in your inbox so it won't display sent messages. I can't find this option for anything. Did they take it out of the newest firmware or something?

    When asked what he would say to the columbine killers, Marilyn Manson said, "I would say nothing to them. I would listen to what they have to say, because that's what nobody else did" from the movie Farenheit 9/11
    2007-09-20 06:03 PM
  2. jealous soul's Avatar
    settings>mail>gmail>advanced>use recent mode
    2007-09-20 06:34 PM
  3. nevarDeath's Avatar
    I discovered that shortly after posting this but ever since I did that it won't display any new messages. It checks for them but never displays the new ones when I check it on my desktop computer, I've got loads of new ones ???? Arf

    When asked what he would say to the columbine killers, Marilyn Manson said, "I would say nothing to them. I would listen to what they have to say, because that's what nobody else did" from the movie Farenheit 9/11
    2007-09-21 11:52 PM
  4. bandityo's Avatar
    open all mail on gmail on the internet and delete your archive... then delete your trash can... thus theres no more old messages to keep coming to your phone...

    this works only if you dont care about your arhive being erased.

    david
    2007-09-22 05:05 AM
  5. pmas's Avatar
    I had that going on too. I went to my gmail account online, changed settings and set it up as a pop email. You will have to manually set up gmail on the iphone with the pop settings. Give it a try.
    2007-09-22 01:37 PM
LINK TO POST COPIED TO CLIPBOARD