1. itsmejdn's Avatar
    I have missing icons on my iPhone 3G. I tried reinstalling the program twice and no icon shows up. They are not hidden and I see the app installed twice under "hide icons". I tried turning it on, going back to springboard. Turning it off, going back to springboard. And turning it back on, none of the installed app icons are displaying at all. Tried rebooting. Tried restoring, than re-jailbreaking. Nothing works. Any idea?

    I tried searching on this forums and google, no go.
    2009-06-12 06:40 AM
  2. cricketlang's Avatar
    what apps? and have you ever assigned them to a category before using categories? are you using sbsettings to hide and unhide them?
    The beatings will continue until morale improves.
    2009-06-12 07:31 AM
  3. itsmejdn's Avatar
    I never assigned them to a category. Facebook and Bejeweled are some apps icon not showing. When accessing BossPrefs and SBSettings, I clearly see them in "Hide Icons" but it is turned OFF. I even tried docking them and its just blank squares. I tried restoring and rejailbreaking 3x already. Still no dice. Any thoughts?

    Key notes:
    -not hiding icons
    -yes im sure they arent hidden
    -shows up in sbsettings and bossprefs
    -tried restoring and re-jailbreaking
    -tried doing free facebook via appstore and apps on iphone (not showing either)
    -it was my phone, wiped it and gave it to my gf and set up as new phone, her apps still not showing up.
    2009-06-12 06:12 PM
  4. itsmejdn's Avatar
    Any more thoughts on this??

    I downloaded Categories on the 3G 8gb iPhone I gave my GF. So those missing apps that would install but not show up on springboard ONLY show up and work inside the custom GAME golder I created. Weird. But it works, no complaints.

    Just picked up a 3G 16GB last night. Same issue. Downloaded and installed apps. ICONS NOT SHOWING UP AGAIN. I tried the restriction on > off thing. No work. I also tried doing the Categories trick like my gf's 3G. Still no go. Went into SSH, deleted the springboard file. No go. Resetting sb using sbsettings. No go.

    What gives??
    2009-06-17 02:10 PM
LINK TO POST COPIED TO CLIPBOARD