1. PSYC0TIC ONE's Avatar
    I'm brand new to this iPhone deal, just switched from 5 years of Blackberry use and I'm not unhappy with my decision at all!!!

    Anyway, after jailbreaking last week, i noticed the phone was considerably slower than i believe it should have... i came across one1's post here and decided to give it a shot... well, it definitely worked like a champ but, after trying to repair my new Jawbone Prime, i noticed that instead of getting my bluetooth to work, i just got the "spinning wheel" after i switched bluetooth on... no "discoverable" no "searching" just the wheel where the switch was... after searching on MMI for quite some time, i noticed quite a few people had the same issue, with no responses on how to correct it so i turned to trusty Google...

    low and behold, another guy overseas had the exact issue, and posted his fix here it worked like a champ... no issues, no need to restore, it just worked and i'm now happy again...

    i have a fast JB iPhone 3G 2.2.1, and working bluetooth again...

    i hope this helps others soon!!!

    THANK YOU "Rob" on "abouthere.co.uk"!!!!!

    EDIT: updated link to Rob's new site
    Last edited by PSYC0TIC ONE; 2010-06-16 at 07:45 PM.
    2009-06-14 01:43 AM
  2. abouthere's Avatar
    You are more than welcome.

    I spent a lot of time with Google myself before I was able to piece together several people's ideas and efforts in order to fix my Wife's Bluetooth issue.

    Appreciate you linking to me.
    2009-06-14 09:01 PM
  3. confucious's Avatar
    Welcome to MMI
    Hopefully you will find things here to help you as you help others
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-06-14 10:54 PM
  4. PSYC0TIC ONE's Avatar
    You are more than welcome.

    I spent a lot of time with Google myself before I was able to piece together several people's ideas and efforts in order to fix my Wife's Bluetooth issue.

    Appreciate you linking to me.
    whoa, is that a coincidence, or did you find this post somehow? lol

    thank you very much, i was really upset at first until i found that link!!!
    2009-06-16 05:38 AM
  5. abouthere's Avatar
    It's no coincidence. In my blog's administration area I am able to see the referring sites and this thread came up as linking to me. I like to follow the links to see who is sending traffic to me and what they've got to say. Most of the time it's Russsians or the Chinese so it made a nice change to be an English speaking site.

    What's great about this is I'd never been to modmyi before and it's a very useful resource that I'm looking at and have added to my bookmarks too!
    2009-06-16 08:18 AM
  6. famleon's Avatar
    nope the solution does not apply to 3.1.2
    2010-01-03 06:35 AM
  7. abouthere's Avatar
    That's strange that it doesn't for you when others have reported it working fine.

    Perseverance and sometimes several attempts at the routine have been known to be necessary before Apple's weird bug goes away.
    2010-01-03 01:40 PM
  8. abouthere's Avatar
    The link in the original post needs updating.

    The site I originally had it on has been decommissioned but the post has been preserved on another of my sites here
    2010-05-07 09:53 PM
  9. PSYC0TIC ONE's Avatar
    The link in the original post needs updating.

    The site I originally had it on has been decommissioned but the post has been preserved on another of my sites here
    updated the link in the original post...
    2010-06-16 07:46 PM
LINK TO POST COPIED TO CLIPBOARD