1. FT33's Avatar
    Hello everyone,

    I rarely post, just kind of lurk. I have encountered a problem just recently, and it's really becoming a pain.

    When I go to send an email through my phone, no matter who it's to, I get that email I just sent straight back to me, and the email does not appear in my sent box.

    I have tried restoring, and it seemed to work better at first but now I'm out of luck. My phone is not modded in any way and I'm running a 3G at 2.2.1, with Gmail as my mail service. I hope someone can help!

    Thank you in advance. 
    - Brian
    2009-06-14 06:27 AM
  2. alek's Avatar
    seems to me like a problem at the gmail end. The iphone just has a program that tells gmail what to do. Gmail actually goes and does it. Have you had any errors on gmail from your computer?
    2009-06-14 07:11 AM
  3. iarehenry's Avatar
    It gets sent back to your inbox or your draft? Not to sound captain obvious but if it gets sent back to your draft make sure you have signal/wifi.
    2009-06-14 07:36 AM
  4. alek's Avatar
    he has an iphone so im pretty sure he has airplane off, but you do have a point
    2009-06-14 10:06 AM
  5. FT33's Avatar
    Thanks for some quick replies. My emails are being sent straight back to my inbox, airplane mode is not on, and I have no trouble sending email through gmail on my laptop. Also, I just downloaded an app called "AppGmail" and they seem to send through that, but I'd like to use the actual iPhone Mail app. Now what?
    2009-06-14 03:45 PM
LINK TO POST COPIED TO CLIPBOARD