1. mworts's Avatar
    Hi there,

    I just updated my iPhone 3g to 3.0 via iTunes. When it finished updating, I went to my camera app and the camera never really opened, it just hung on the shutter screen (photo posted below). The phone is still completely responsive as I can press the home button and go back to the home screen. It just doesn't want to open the camera

    I restored 2 more times (once as new phone and once from backup) to see if that would help the situation but no luck.

    Anyone experience this or hear about this before?

    Any help would be greatly appreciated
    Attached Thumbnails Iphone 3g camera is stuck at shutter when I open the camera app-img_0001.png  
    Last edited by mworts; 2009-06-21 at 03:50 AM.
    2009-06-21 03:47 AM
  2. nickh's Avatar
    Did you try a hard reset?
    iPhone 4 | iMac 24" | MacBook Pro 15" | ATV | iPod Classic | Time Capsule | iPad 16 Gb |
    2009-06-21 03:51 AM
  3. mworts's Avatar
    just tried the hard reset with no luck

    Anyone have any ideas?
    Last edited by mworts; 2009-06-21 at 03:33 PM. Reason: Automerged Doublepost
    2009-06-21 03:33 PM
  4. GrabYourWeapons's Avatar
    something simple... tap the screen? mine used to hang there and it seemed like if i tapped the screen it would open... maybe coincidence..

    if not i'd restore it.
    16GB iPhone 3G S⃣ White
    8GB iPhone 3G Black
    30GB iPod Classic
    2009-06-21 07:01 PM
  5. Mil3's Avatar
    I have the same problem
    2009-07-10 05:15 AM
  6. Mil3's Avatar
    I saw some where in a different forum that apple will have a new firmware relist today that will fix that camera issue.
    2009-07-12 03:28 PM
  7. Crana's Avatar
    I had this issue a lot too, one time it actually crashed the phone (this was before I jailbroke it, btw) and it reset and... It never happened again! Strange.
    2009-07-12 04:02 PM
  8. Stylingjatt's Avatar
    Ok Guys I Have A Same Prob With My Phone Too ..Its 3G With 3.0
    . I Restored 3 Three And Even Reset Too ...No Luck , Anybady Have Idea ?
    2009-07-24 10:34 PM
  9. Mil3's Avatar
    Did any one contact apple for this problem?
    2009-07-24 10:39 PM
  10. Stylinjatt's Avatar
    Nope I Dont Thng so anybady does . But I found strange thgn . i have twi iphone 3G's .i update and restore both phones from same computer and with same firmware . But one phones camera working and anothers not ...Strange huh
    Anybadu have any idea ?
    2009-07-25 01:21 PM
  11. confucious's Avatar
    Just a thought, people having this problem, can you view your camera roll OK?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-07-25 05:32 PM
  12. ALL DAY's Avatar
    Have you guys checked your permissions on the Camera.app?
    Respect your elders.
    2009-07-25 06:11 PM
  13. Stylinjatt's Avatar
    Have you guys checked your permissions on the Camera.app?
    what you mean by camera.app ??
    2009-07-26 09:04 AM
  14. ALL DAY's Avatar
    Uh, the camera application when you SSH in...?

    I believe that's the name of it; the permissions on it should be 0755 I think.
    Respect your elders.
    2009-07-26 09:05 AM
  15. Stylinjatt's Avatar
    Uh, the camera application when you SSH in...?

    I believe that's the name of it; the permissions on it should be 0755 I think.
    Na bro cant find anywhere .. could you explain please . or provide some screen shots
    2009-07-26 10:56 AM
  16. ALL DAY's Avatar
    ^Really? Not under '/Applications'? I'll try to find the exact location of it when I have a minute later...
    Respect your elders.
    2009-07-26 08:53 PM
  17. Stylinjatt's Avatar
    Allright coz i looked under application . there's notin so please if you can
    2009-07-27 09:15 AM
  18. cocoabean772's Avatar
    U can look for the M68AP.plist and find a copy of it and then replace your old one and you should have it fully working again that way you dont have to do a full restore
    2009-07-27 06:38 PM
  19. Stylinjatt's Avatar
    U can look for the M68AP.plist and find a copy of it and then replace your old one and you should have it fully working again that way you dont have to do a full restore
    Ok bro i just format my whole system and i restored my phone again . But camera is still noy working . Ok If anybady have that M68AP.plist file can somebady post it please
    2009-07-28 05:33 AM
  20. Mil3's Avatar
    I just upgrade to 3.0.1. No changes! Camera still NOT working!
    I guess no body care about you in Apple .

    I'll go back to my HTC Tilt and the windows mobile 6.5, there is a whole developers site working for you just to make you happy with your phone.

    F**K Apple!!!

    Camera was working on 2.2.1. How do I downgrade to 2.2.1?
    Last edited by Mil3; 2009-08-03 at 12:53 AM.
    2009-08-03 12:50 AM
40 12
LINK TO POST COPIED TO CLIPBOARD