1. KoolMan0's Avatar
    So for a long time i had 2.2.1 and worked great, NO STATIC.

    Now i updated 3.0 and the static is crazy if my phone is 4-5 i get it really bad. i bought the black metals that you put on the back of the speakers(cant remember what they are called) no dose the same thing

    anyone else getting the same thing?

    thanks
    2009-06-21 05:13 AM
  2. DJ Bless One's Avatar
    If you have your phone plugged into a large speaker set/audio receiver, make sure the volume of the iPhone is very low, and the speakers are set to very high.

    Sometimes, iPods tend to crank out too much power so that speakers that do not have their own power source can be heard. If your speakers have their own power, leave it to the speakers to control the volume, while keeping your phone low.

    I know this from countless testing with my own setup!
    2009-06-21 05:44 AM
  3. KoolMan0's Avatar
    i dont have set up to a stereo i just have my desktop Speakers and im getting a lot of static/interference
    2009-06-21 06:30 AM
  4. happypappy's Avatar
    Same thing here. Original iphone software from day one had some feedback.....you could tell when you were getting a new text or incoming call......then 2.o0 came and it was barely noticable......now 3.0 and its even worse than 1.0!!!!
    2009-06-21 06:36 AM
  5. Faxmonkey's Avatar
    Same thing here. Original iphone software from day one had some feedback.....you could tell when you were getting a new text or incoming call......then 2.o0 came and it was barely noticable......now 3.0 and its even worse than 1.0!!!!
    Perhaps you're using push notifications from apps?
    2009-06-21 07:16 AM
LINK TO POST COPIED TO CLIPBOARD