1. itsjustlenny's Avatar
    im not to familiar with baseband and what not. but im updating today from 2.2 to 3.0, and i was just wondering if i should update the baseband. it says im on 5G77 (i hope thats the baseband version)

    only reason i ask is because i've seen post on NOT upgrading baseband becuase of potential failure to "unlock" the iphone.

    suggestions?
    2009-06-23 07:44 AM
  2. itsjustlenny's Avatar
    anyone?>???!?
    2009-06-29 05:21 AM
  3. Mes's Avatar
    Starting with the iPhone 3G, the baseband is updated automatically when a new FW version is installed. It's part of the iTunes update process and can only be revented using special dev-team tools like Pwnage or QuickPwn. Older 2G basebands are never updated. Hense the reason for all the cautions when upgrading from 2.2 to 2.21, or installing any 3.0 beta software prior to the release of Ultrasn0w. FYI: The baseband is the portion of the iPhone that handles cellular and network connections.

    Now that ultrasn0w is released, the latest baseband (installed automatically with FW 3.0) is available.

    Note: If you're interested, there are hundreds of threads, indeed thousands of posts on this subject. Just search for 'baseband'.
    Last edited by Mes; 2009-06-29 at 05:43 AM.
    2009-06-29 05:40 AM
LINK TO POST COPIED TO CLIPBOARD