1. rishis108's Avatar
    hi guys i have upgraded my iphone form 2.2 to 3.0 fw

    but i wont like this 8.2 itunes

    because my contacts wont sync properly

    for this reason i can use lower version of itunes like 7.x ?
    2009-06-28 03:39 PM
  2. Scoops98's Avatar
    Nope. 3.0 requires iTunes 8.2.
    Until the next time… And if I help you out, give me a "Thanks!" Thanks!
    2009-06-28 09:59 PM
LINK TO POST COPIED TO CLIPBOARD