1. klouud's Avatar
    Hey guys,

    I have 2 iPhone 2G's that have been jailbroken and unlocked with redsn0w on a vista machine.

    MY iPhone is working great... with occasional hang ups with winterboard... but nothing a reboot doesnt fix.

    My wife's phone has had nothing but problems LOL! For some reason, all of her sounds and functions work well but there is no ring tone or vibration when she has an incoming call.

    All settings are as they should be for sound to include volume and mute.

    Please hook me up with an SSH solution so I don't get killed because I need to restore her phone. FOR THE LOVE OF PETE HELP GUYS!!

    thanx

    tim
    2009-06-30 06:01 AM
  2. river0's Avatar
    Hey guys,

    I have 2 iPhone 2G's that have been jailbroken and unlocked with redsn0w on a vista machine.

    MY iPhone is working great... with occasional hang ups with winterboard... but nothing a reboot doesnt fix.

    My wife's phone has had nothing but problems LOL! For some reason, all of her sounds and functions work well but there is no ring tone or vibration when she has an incoming call.

    All settings are as they should be for sound to include volume and mute.

    Please hook me up with an SSH solution so I don't get killed because I need to restore her phone. FOR THE LOVE OF PETE HELP GUYS!!

    thanx

    tim
    Tim--

    I'm in EXACTLY the same sinking boat. I upgraded my wife's unlocked 2G (pwnage tool) to 3.0 and Jailbroke it using purplera1n. Now my wife's phone will not ring under any circumstances. The Settings show that sound is working, but an incoming call will not trigger any sound (though it will vibrate with vibrate set to ON). We're at our daughter's wedding, so I'm really in a world of hurt here. HELP!
    2009-07-12 01:26 AM
LINK TO POST COPIED TO CLIPBOARD