1. OneyOzFest182's Avatar
    If anyone thinks they can explain this... My iPhone 2G has worked great for MONTHS running 2.2.1, but suddenly it won't get service most of the time anymore, and when it does, it either only lasts for a few seconds or drops the second I try to send/receieve anything at all from the phone, (ie SMS, call, data). I did nothing to it, didn't even recently sync or anything, and it just randomly quit. Friday night, when it first happened, it was still working fine on an AT&T SIM and just not on the CellularOne SIM but now it won't work no matter what SIM I put it in. (Also it's not the SIM because the SIM works fine in other phones). I have indeed tried restoring, even in DFU, and reunlocking using redsn0w now on 3.0, so any new suggestions and/or ideas would be great.
    2009-06-30 10:13 PM
  2. Bo Troxell's Avatar
    There are several threads about members having the same problem. They have had to restore in iTunes as a "new phone" and repeat the J/B process over. This seems to have cured the problem.
    2009-06-30 10:30 PM
  3. OneyOzFest182's Avatar
    I think I tried that once but I'm not 100% sure so I'll try again. Can't really hurt it any worse, right? :P

    Well after a fresh restore as a new phone I'm still just getting "Searching..." Thanks at least for trying. :'( Sorry also for double-posting; my Firefox is being stupid and not letting me edit the other one.
    Last edited by OneyOzFest182; 2009-07-01 at 01:24 AM. Reason: Automerged Doublepost
    2009-07-01 01:24 AM
  4. Bo Troxell's Avatar
    Sorry to hear that. Sux big time.
    2009-07-01 01:36 AM
LINK TO POST COPIED TO CLIPBOARD