User Tag List

  1. Stuff the Baker's Avatar
    I have a jailbroken iPhone 2G 8GB 3.0 OS and for some reason whenever I try to make a phone call, I immediately lose my Edge connection and the call fails a minute or so later. Once I hang up, however, my Edge connection comes back. When I receive calls, I can't hear anyone and I'm told by the person on the other end that they hear my "hello" then nothing else. This just started happening like 2 days ago and I don't know what's up. Help ?
    2009-07-02 04:13 AM
  2. raziiq's Avatar
    Try restoring your Phone and set as a new Phone after restore. Do not restore from backup.
    iPhone 4
    Firmware : iOS4
    Carrier : Softbank (Japan)
    Jailbroken using Jailbreakme
    2009-07-02 04:19 AM
  3. Stuff the Baker's Avatar
    Am I really gonna have to restore ? I just finished re-jailbreaking -_- damnit
    2009-07-02 04:22 AM
  4. raziiq's Avatar
    Well this is what i have heard about. As most of the people had this problem and they solved it restoring and setting up a new Phone.
    iPhone 4
    Firmware : iOS4
    Carrier : Softbank (Japan)
    Jailbroken using Jailbreakme
    2009-07-02 04:32 AM
  5. Stuff the Baker's Avatar
    This is probably a dumb question but "set up a new phone"? lol
    2009-07-02 04:39 AM
  6. raziiq's Avatar
    Come on Man. After you restore your iPhone and the Phone restarts, a window will appear in iTunes asking you about wht to do? Want to restore from backup or Setup as a new Phone.
    iPhone 4
    Firmware : iOS4
    Carrier : Softbank (Japan)
    Jailbroken using Jailbreakme
    2009-07-02 04:49 AM
  7. Stuff the Baker's Avatar
    lol my bad, relax, i never had to restore before
    2009-07-02 05:11 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD