1. MrSpaceBar's Avatar
    Well just tried to boot up my phone when I got home from school and it won't boot now. I've tried holding the home and power button till it goes blank then pressing the power button again... but everytime I try to boot it just comes up with the Apple logo and about a minute later the small circle that goes around and around... it seems to be trying to refresh summer board but does nothing... I don't know what to do! I tried to plug it in but iTunes won't recognize it so I can't even put in DFU mode. Any help would be greatly appreciated! Thanks guys!
    2008-03-13 10:44 PM
  2. chriscoyne's Avatar
    Try. Holding the Sleep/Wake and the home button for 30 Sec or more. This should force a clean reboot. If you get back on. Go to settings and turn off Auto Brightness.
    2008-03-13 10:56 PM
  3. MrSpaceBar's Avatar
    That didn't work. It just kept turning it off and on. BTW: When it does the circle thing it keeps going and after a few minutes completly reboots and goes again.
    2008-03-13 11:03 PM
  4. chriscoyne's Avatar
    Oh and while holding both buttons connect the iPhone to the cradle which is connected to the computer
    2008-03-13 11:04 PM
  5. Poseidon79's Avatar
    The way to put it in DFU restore mode is to hold down power and home until the phone shuts off.. release the power button and hold the home button. Then plug it into your computer and iTunes should detect your phone in restore mode.
    2008-03-13 11:05 PM
  6. chriscoyne's Avatar
    make sure the Sleep/wake button is not stuck in the down postion. Jiggle it.
    2008-03-13 11:07 PM
  7. MrSpaceBar's Avatar
    Ah. Forgot about holding the home button and plugging it in. Thanks a lot guys. Had this problem before and forgot that step. xD
    2008-03-13 11:08 PM
  8. jtesnani's Avatar
    have you downlaoded something recently that may have caused that? can you ssh into your phone?
    2008-03-13 11:09 PM
  9. chriscoyne's Avatar
    Put very nicely Poseidon. Think that will work for him. I hope

    Another happy customer. Glad we all helped you out. If your going to restore. You might try. the ziphone -D which should clean up any previous breaks. So run the -D then restore to fresh clean 1.1.4. Using iTunes then ZiPhone break or the new 2.0 of iPlus
    Last edited by chriscoyne; 2008-03-13 at 11:15 PM. Reason: Automerged Doublepost
    2008-03-13 11:15 PM
  10. MrSpaceBar's Avatar
    Well it didn't work after all. Won't let me restore. I get error number 1604. "The iPhone could not be restored. An unknown error occurred (1604)"
    2008-03-13 11:20 PM
  11. Poseidon79's Avatar
    If it goes through the entire process and give you the error at the end try and use ziphone or iLiberty to boot your phone out of recovery mode. Sometimes iTunes gives false errors and won't boot the phone even though everything works.
    2008-03-13 11:45 PM
  12. MrSpaceBar's Avatar
    Still no luck. I'm really not sure what's wrong with it.
    2008-03-13 11:51 PM
  13. Poseidon79's Avatar
    After iTunes gives you error 1604 and you press OK what happens next? I assume your display is black because the phone is still in restore mode.. then you open ziphone and click "Normal Mode" under the advanced preferences.. and then what happens?

    Edit... ziphone can't boot out of DFU restore, just normal restore. CRAP! Last option... try and restore to an older firmware 1.1.3 see if you get the same error.

    Update: apple support says error 1604 occurs in older versions of iTunes (7.4.3 and earlier). Solutions are to update or reinstall iTunes and reboot the computer before trying another restore.
    Last edited by Poseidon79; 2008-03-14 at 12:03 AM.
    2008-03-13 11:59 PM
  14. MrSpaceBar's Avatar
    I'll try to update my iTunes then see.
    2008-03-14 12:15 AM
LINK TO POST COPIED TO CLIPBOARD