1. jaxdvd's Avatar
    Not sure what is causing this but every time I try and press an application on my jailbroken iphone 3g the app dims for 2 seconds and then goes back to normal...i have to hold power and home together for 5 seconds then release power button and hold home like im shutting down an app before i can access any apps.... Not sure what is causing this but its becoming a real pain.....Happens after every respring of the springboard...Anyone having this issue or know what is causing this??

    I have alot of things installed so its hard to tell what exactly is causing the problem...
    2009-07-13 07:41 PM
  2. bteamer's Avatar
    Happened to me once. I just held down my power button, slid to power off, and it did some weird respring/quick reboot thing, and then everything is fixed.
    LOL! DOesnt everyone know that only real women know how to handle a stick?
    As long as Miguel can blow...he's straight.
    I dread that first dusting of the white stuff.
    ready for a romp buddy? ohhhhhhhhhhhhhhhhh
    2009-07-13 11:24 PM
  3. eaglesteve's Avatar
    Have you enabled the password in your lockscreen? I think that happens after installing new application that requires a re-spring, and when password is required.

    To overcome it, simnply go to the lockscreen, enter the password to come into your springboard, and all applications could be started again. Alternatively, disable the password for your lockscreen.
    2009-07-14 05:20 AM
  4. jaxdvd's Avatar
    Thanks but the problem had nothing to do with the password but i ended up restoring my phone and fixin whatever it was..
    2009-07-20 07:41 AM
LINK TO POST COPIED TO CLIPBOARD