1. Hiphop93's Avatar
    Hey everybody,

    today I decided to get my iPhone (3.0) back to factory settings, so I went to settings, general, reset en then I choose "erase all contents and settings" first I saw the apple logo with underneath a loading bar. When it was done I only saw the apple logo and it wouldn't finish. I started searching on google for other people with the same problem and nobody has the same problem (only on youtube I saw some people that commented that they had the same but nobody replied to them). So eventually I found a forum where somebody said you needed to turn it off (I tried home button and power and eventually it went off) then hold home button, while holding home button connect it to iTunes em then keep holding home button untill it goes to recovery, after 10 sec. or so it went to recovery and the computer made the noise that new hardware is connected, I went to iTunes to install the new update (that's the only thing I can do) and when it finished downloading it gave me error 1601, I searched and found out it has something to do with the internet connection, I tried it on my other computer and then it finished downloading the firmware, but then when it starts preparing it stops and says there's a unknown error (20).

    (I also found out that erasing all contents and data means erasing everything, also system files. So I think I need to reinstall a whole new firmware)

    If somebody has ever had the same problem and/or knows how to fix this please help, I had the phone for like 1 week now and it's allready broken.

    Oohh finally, I have been searching for a solution all day and I think I found it; hold shift while pressing recover in iTunes, and select the firmware (I just selected the only one I have) and I think it works, it's busy recovering, and now I see the loading bar with apple logo, I think it works!

    WOOOOOHOOOO I thought I lost my iPhone but it works again
    Last edited by Hiphop93; 2009-07-23 at 08:06 PM. Reason: Automerged Doublepost
    2009-07-23 08:06 PM
LINK TO POST COPIED TO CLIPBOARD