1. Stylinjatt's Avatar
    OK Guys I Just Restored My Phone 3G 3.0 . But My Camera Is Not working at all .somebady just said this

    U can look for the M68AP.plist and find a copy of it and then replace your old one and you should have it fully working again that way you dont have to do a full restore
    anyway i dont have this M68AP.plist file . Can someone PROVIDE this file please and give a info where to locate this . Please . It will be really appriciate
    2009-07-28 06:39 AM
  2. NeoNightmareX's Avatar
    Put it in "/System/Library/CoreServices/SpringBoard.app"
    Attached Files
    If I helped you, then hit the "Thanks!" button please.

    I can't find Cydia on app store
    2009-07-28 07:50 AM
  3. Stylinjatt's Avatar
    Put it in "/System/Library/CoreServices/SpringBoard.app"
    Thanks for the file bro ...But it doesn't work . still same problem
    2009-07-28 08:40 AM
  4. NeoNightmareX's Avatar
    Have you tried fixing permissions through SBSettings?
    If I helped you, then hit the "Thanks!" button please.

    I can't find Cydia on app store
    2009-07-28 08:54 AM
  5. Stylinjatt's Avatar
    Have you tried fixing permissions through SBSettings?
    oh no . i dont know how to do it . could you please explain that too .. Please
    2009-07-28 09:00 AM
  6. NeoNightmareX's Avatar
    Download and install SBSettings from Cydia. Then go into Extras & Options and it should be at the top.
    If I helped you, then hit the "Thanks!" button please.

    I can't find Cydia on app store
    2009-07-28 09:30 AM
  7. Stylinjatt's Avatar
    Oh Yea I Do Have SBSetting . And Now I Tried this too , Still Same Prob . Anyway thnks for yor help bro . Anyother idea
    2009-07-28 09:45 AM
LINK TO POST COPIED TO CLIPBOARD