User Tag List

  1. doc3045's Avatar
    i installed a keyboard app out of cydia. after respring... no app icons appear... i can recive calls and texts but i cant respond. but i can answer calls, my background appears but without ANY icons.... 2.2.1 iphone 2 gen 8 gig... please help!
    2009-07-29 05:49 AM
  2. Bo Troxell's Avatar
    Have you tried removing what you installed? I would start there.
    smaller sig.png
    2009-07-29 05:53 AM
  3. doc3045's Avatar
    i would love to, but with no icons i can't open anything. i have restarted still stuck... never seen anything like this
    2009-07-29 05:56 AM
  4. StealthBravo's Avatar
    It remains like this after resetting your phone?
    2009-07-29 06:02 AM
  5. Bo Troxell's Avatar
    are you familiar with SSH, you could remove it that way if you had open ssh installed. Try holding the home and power and reboot.
    You may be forced to restore it and start over.
    smaller sig.png
    2009-07-29 06:02 AM
  6. doc3045's Avatar
    yes it does
    2009-07-29 06:09 AM
  7. Bo Troxell's Avatar
    I think your out of choices, you'll have to DFU and restore unless someone has some other magic.
    smaller sig.png
    2009-07-29 06:12 AM
  8. doc3045's Avatar
    i was hoping i wouldnt have to do that.... THANKS! now i guess i got a excuse to go to 3.0 now lol!
    2009-07-29 06:17 AM
  9. Bo Troxell's Avatar
    Well, the up side is the 3.0 is awesome. Great features. You'll love it.
    smaller sig.png
    2009-07-29 06:18 AM
  10. StealthBravo's Avatar
    You are not on 3.0 yet?
    2009-07-29 06:18 AM
  11. doc3045's Avatar
    no i was kinda scared of meesing with it. i started with 1.1.4 and when i got that done, after all the drama... i relazied that there wasnt much ouch out there on 1.1.4 so i got the balls to move to 2.1 and i was coll with all the new stuff that was there to offer... i saw the redsnow deal for the 3.0 but i really wasnt in the mood to be out of a phone for 3 days if something goes wrong.

    ok i deleated everything i added tonight .. and then some! from my "stash folder" and i still get a blank sceen with only my t-molbile signals wi-fi strenght and batt info now. so with that... i'll be up for 3 more hours attempting to go to 3.0. wish me luck fellas!
    Last edited by doc3045; 2009-07-29 at 06:30 AM. Reason: Automerged Doublepost
    2009-07-29 06:30 AM
  12. Bo Troxell's Avatar
    It's a really simple process now. 10 minutes your done. Updating iTunes to 8.2 and then installing 3.0 on your phone will take the longest time.
    Last edited by Bo Troxell; 2009-07-29 at 06:40 AM.
    smaller sig.png
    2009-07-29 06:32 AM
  13. doc3045's Avatar
    thanks going for it!
    2009-07-29 06:36 AM
LINK TO POST COPIED TO CLIPBOARD