1. SPS's Avatar
    Hey Everyone. Hopefully someone can help me. All of the sudden i started getting a new sound when I connect my iPhone to my machine. As soon as I dock it, it says "Welcome to the dawn" as opposed to the usual docking sounds. I have not installed any themes or sounds and in fact have restored the default system sounds in the UI folder...after a restart, still the same problem. PLEASE HELP!!!
    2009-08-13 04:32 AM
  2. Efrdman2008's Avatar
    Your computer makes that sound or the phone?
    2009-08-13 07:25 AM
  3. SPS's Avatar
    The iPhone

    bump
    Last edited by SPS; 2009-08-13 at 11:35 PM. Reason: Automerged Doublepost
    2009-08-13 11:35 PM
  4. Cer0's Avatar
    You are using the update of glass orb color. It added some sounds to the theme. Have you ever installed it? Because those are the exact sounds Glass Orb Color uses. Are your SMS sounds now different also?
    2009-08-14 01:15 AM
  5. seravat's Avatar
    I have to agree that its Glass Orb because I hear the exct same thing and have recently installed the GO update. WHEW thought it was a virus
    2009-08-15 04:11 PM
  6. StealthBravo's Avatar
    That sounds creepy as hell
    2009-08-15 08:56 PM
  7. billybruiser's Avatar
    yep its deff the update to glass orb! mine makes that noise now, bit loud too!
    2009-08-15 09:40 PM
  8. Cer0's Avatar
    Anyone know how to make these go away without losing the theme? I don't like it plus it changed all the sms and other alert tones.
    2009-08-17 12:51 PM
  9. Nazaroth's Avatar
    Just SSH in and delete the UI sounds folder in the glass orb theme
    2009-08-17 09:05 PM
  10. StealthBravo's Avatar
    ^+1
    2009-08-17 09:25 PM
LINK TO POST COPIED TO CLIPBOARD