1. jamriman's Avatar
    I've been jailbraking iPod touches 1g, 2g, now iPhone 3g and 3gs. I had to return 2 JB 3gs for 2 new ones. I know what Im doing. First one had lockup issues. 2nd wifi issues. Both problems stated after JB. Did all the trouble shooting I could stand till blue in the face. I want to JB but now I'm no longer sure it's safe since issues can't be resolved by restoring. Any opinions? Thanks.
    2009-08-16 05:01 AM
  2. Zwayne's Avatar
    When you did a restore did you set the phone up as new phone or from a backup?
    2009-08-16 05:08 AM
  3. jamriman's Avatar
    Yes. I know every trick in the book. Thanks.
    2009-08-16 05:26 AM
  4. Zwayne's Avatar
    Yes. I know every trick in the book. Thanks.
    Did you do a DFU mode restore and setup as a new phone?
    2009-08-16 05:32 AM
  5. Bo Troxell's Avatar
    Yes. I know every trick in the book. Thanks.
    Then teach us a few.
    2009-08-16 05:36 AM
  6. babyblue_pimp's Avatar
    Yes. I know every trick in the book. Thanks.
    your going to feel stupid when you figure out what your doing wrong.
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!
    2009-08-16 05:40 AM
  7. carlbgc's Avatar
    Lol. Nub.
    2009-08-16 06:37 AM
  8. jamriman's Avatar
    I've restored it jailbroke it, set up as a new iPhone, using purple rain and redsnow is really a no brainer. I've JB with
    and without ultrasnow, toggled airplane mode and everyother possible toggle combo. I've used both PC and Macs to JB on the same iPhone. Could that be it? Obviosly know how to restore since apple replaced both. Please tell this newbie what I possibly did wrong? Perhaps I just got 2 iPhones that mysteriuosly developed hardware issues after JB. I'd love to know what I did wrong! I really would like to use all the apps I paid for and didn't. I just don't want to spend hours on line at the genious bar again. Come on experts help me out here instead of mocking me. I won't be embaressed if I ****ed up, I'd be appreciative for your insight.
    Last edited by jamriman; 2009-08-16 at 12:52 PM.
    2009-08-16 12:41 PM
  9. babyblue_pimp's Avatar
    I've restored it jailbroke it, set up as a new iPhone, using purple rain and redsnow is really a no brainer. I've JB with
    and without ultrasnow, toggled airplane mode and everyother possible toggle combo. I've used both PC and Macs to JB on the same iPhone. Could that be it? Obviosly know how to restore since apple replaced both. Please tell this newbie what I possibly did wrong? Perhaps I just got 2 iPhones that mysteriuosly developed hardware issues after JB. I'd love to know what I did wrong! I really would like to use all the apps I paid for and didn't. I just don't want to spend hours on line at the genious bar again. Come on experts help me out here instead of mocking me. I won't be embaressed if I ****ed up, I'd be appreciative for your insight.
    Thats the attitude to have, I dunno if i can help, but I will try now.

    First and foremost, i would completely stop using purplerain, just to take that factor out of your equation. The problem i am seeing, is that you don't have a set route of executing things. You can't just be taking the same phone, plugging it into a mac, trying to jailbreak it, break it, then plug it into a PC, try it again, fail, then put it back into a mac, fail. One method should just work, and always work, if it doesn't work, something is wrong on your behalf, and you need to fix it, don't just try it on another computer. If you have a mac, and it as successfully jailbroken a 3gs, only use that computer, just to keep things simple, as you are breaking 500 dollar phones, randomly.

    The chances of getting an actual 3gs that will break after only jailbreaking it (properly), is 0.01%.
    The chances of getting TWO of those devices, is next to impossible. Which makes me believe you just aren't doing something in the right order, or something you downloaded is wrong.

    Be sure what ever you use to jailbreak is plugged in. Make sure before you jailbreak any phone thats already jailbroken, or if you fali at something, be sure to fully DFU restore back to the stock apple f.w, BEFORE you try to jailbreak again.

    Be sure you are using reliable sources when downloading your redsnow, or ipsw's.

    Do a Full DFU restore to one of the 3gs's, and just let it update to the latest firmware on apples servers, 3.0.1. Check to see if your wifi/lockup issues have to solved, then move on to jailbreaking. solve one problem at a time.

    keep us posted.
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!
    2009-08-16 05:49 PM
  10. jamriman's Avatar
    Great! Much appreciated. I had trouble with mac redsnow at first. I'll stick with my mac this time since that's were I do my iTunes syncing. Thanks for giving me back my JB confidence. I'll post my results.
    2009-08-16 06:15 PM
  11. jamriman's Avatar
    This may be the culprit. I have 2 firmware files 3.0. Each file brings up different redsnow instructions. Weird. Could one of the firmware files be different? Please see pics. Thanks!!
    Attached Thumbnails Crap shoot?-picture-2.png   Crap shoot?-picture-4.png  
    Last edited by jamriman; 2009-08-16 at 08:31 PM.
    2009-08-16 08:23 PM
  12. D to the M's Avatar
    My instructions were the 1st picture. My advice would be to delete both the files, and redownload it one time to the desktop and start from there.
    2009-08-16 09:02 PM
  13. jamriman's Avatar
    Just did. Works perfectly. What's your take? Slightly different firmware can mess up JB, then function which can't be resollved by restore? I have used other firmware to restore besides those files.
    2009-08-16 09:09 PM
  14. Zwayne's Avatar
    The only difference I see is the two 3.0 firmware one fro the 3G & the other for the 3GS, and with redsn0w it is the way you enter DFU mode.
    2009-08-16 09:25 PM
  15. jamriman's Avatar
    A big thanks to all of you who are keeping me JB!
    2009-08-17 04:11 AM
  16. D to the M's Avatar
    Glad we could help. And yes i would suspect that the slight difference in 3g and 3gs would have to be the reason.
    2009-08-17 09:09 AM
LINK TO POST COPIED TO CLIPBOARD