1. andrewn80's Avatar
    iPhone 2g 3.0
    T-Mobile

    I've jailbroken a few phones over the years and have never come upon this problem. My phone was jailbroken and unlocked to 3.0 a few weeks ago and everything was working fine. Today I decided to watch a music video that I had viewed fine prior to 3.0. This time, the video came up garbled pink/green pixels all over, so I exited. I put my phone down and it locked from not being used. I pick it up 30 minutes later and it won't turn on at all.

    iTunes will not detect it.
    I've tried the DFU reset where i'd hold home and power at the same time and then release the home button but nothing comes on.
    I've tried a car charger, nothing.
    I've tried a home charger, nothing.
    I've tried just the power button, nothing.

    What other options do I have?

    I'm thinking it might be frozen in a black screen state. So i'll be letting the battery run out so I can try to reboot it later. Any other ideas? Everything is blank.

    Thanks
    2009-08-30 07:20 AM
  2. Bo Troxell's Avatar
    ouch, that sux. Nasty hick-up huh. If your unable to get it in DFU or connect to iTunes I guess the only thing you can do is what your already doing.
    Hope all goes well, keep us posted.
    2009-08-30 07:29 AM
  3. sursture's Avatar
    Would suggest to visit the "geniuses" and get a replacement
    Do hope that helps



    _________________________________________________

    **uoʇʇnq sʞuɐɥʇ ǝɥʇ ʇıɥ puɐ puıʞ ǝq noʎ pǝdןǝɥ sɐɥ ǝuoǝɯos ɟı**
    _________________________________________________



    2009-08-30 07:44 AM
  4. andrewn80's Avatar
    Whew! I let the batteries run out as stated by just letting it sit there for 20 hours. I then plugged in the charger and I saw the apply logo!

    I think tht the 3.0.1 has a lot of bugs and this was one of them. I have seen other strage behaviour such as not hearing sound or music from the speakers, etc. Good luck to all!!
    2009-08-31 04:25 AM
LINK TO POST COPIED TO CLIPBOARD