User Tag List

  1. rolfian's Avatar
    I am currently using GV Mobile and Google Voice with Iphone 3G on prepaid T-Mobile SIM. I also have an Samsung A900 with Sprint and have not ported the number over to T-Mobile yet because I want to make sure T-Mobile will be reliable. I am having a problem with receiving text messages. I have both the Sprint phone and Iphone set to receive calls if somebody calls my GV number. If anyone sends a text to my GV number, the Sprint phone immediately notifies me of a text just as if it was sent to my regular Sprint number (just shows received from a 406 area code) but the Ihpone does not give me notification. If anyone sends text to the Iphone on the T-Mobile number I am notified. What gives here? I can set any cell phone(my sons, my girlfriends, my friends, my brothers) to receive calls from my GV number and when a text is sent to the GV number, they are notified. Am I missing something? Thanks

    Well, I feel stupid! Just figured it out. I went to individual phone settings on the my GV settings page and clicked edit under the Iphone and the receive SMS box was unchecked!
    Last edited by rolfian; 2009-09-01 at 08:21 PM. Reason: Automerged Doublepost
    2009-09-01 08:21 PM
  2. StealthBravo's Avatar
    You are welcome
    2009-09-02 03:53 AM
LINK TO POST COPIED TO CLIPBOARD