1. cursive08's Avatar
    IPHONE 2g , I first had this phone jailbroken and then one day while driving it turned to the apple logo screen, and then shut off, i tried to turn it on it just went to logo screen, so then i restored to 3.0 and everything fine, i decided not to jailbreak becuase my 2g slows down from winterboard. so then everything was fine for about a month and here i am again i was driving and it did the exact same thing. i would just restore but PROBLEM i was using a partitioner on ubuntu the other day and it messed up my vista drive. so i lost all my iphone data that was on my computer music/contacts/pictures/etc. so that sucks. but i want to find out why this is happening again after i give it a fresh restore. Does it have anything to do with baseband? or something like that im using at&t network. im just really mad that this keeps happening esp at bad times when im driving.
    thanks for your help sorry about my punctuation and grammar, im starting to become impatient.
    2009-09-11 10:45 PM
  2. mkblade's Avatar
    Hmm sounds strange, maybe u should restore it as a new phone while in dfu
    2009-09-11 11:16 PM
  3. cursive08's Avatar
    i restored in DFU mode the first time, this past time i am only trying restore. Could water be the cause? because it seems to happen on rainy days, probably a coincidence. NOW i gotta find all my contacts again!! awesomeeeee.
    2009-09-11 11:19 PM
  4. sursture's Avatar
    Well - the iPhones are like poor versions of a PC/MAC. They are prone to crashing. (That is why Apple has made it is relatively easy to restore/backup in iTunes)

    The only thing I can say;
    - Restore
    - Keep backups of everything (you want to keep) on a separate HD.

    Keep smiling....
    Do hope that helps



    _________________________________________________

    **uoʇʇnq sʞuɐɥʇ ǝɥʇ ʇıɥ puɐ puıʞ ǝq noʎ pǝdןǝɥ sɐɥ ǝuoǝɯos ɟı**
    _________________________________________________



    2009-09-11 11:45 PM
LINK TO POST COPIED TO CLIPBOARD