1. Onculo's Avatar
    Hi,
    I have a 2g 8gb iphone. I had jailbroken it with Quickpwn to 3,0 and everything was fine till.. Till i wanted to "erase all content and settings" . iPhone said that it would take an hour. After an hour, it was stuck with apple logo on display. I tried to turn off and on, but nothing happened. I could not do anything. After that, i decided to redsnow it. I downloaded the iPhone1,1_3.0_7A341_Restore.ipsw and bl39.bin, bl46.bin . I ran redsnow, everything was fine. It said that it finished, but i can not turn my iphone on! Always when i hit the power button, i see the apple logo on the screen, and nothing happens. What should i do to make it run again? I have no idea
    2009-09-12 12:14 AM
  2. Bo Troxell's Avatar
    Put in DFU mode this time and then restore, re-jailbreak.
    2009-09-12 12:17 AM
  3. Onculo's Avatar
    I have put in recovery mode, and in itunes i can see the iphone , but i can only click restore, and when i click, itunes says me this:

    should i do it?
    2009-09-12 12:23 AM
  4. Bo Troxell's Avatar
    You want DFU mode, not recovery mode.
    DFU mode
    INSTRUCTIONS
    Step 1. Turn off iPhone
    Step 2. Hold down the power and home button.
    Step 3. When you see the Apple logo, release the power button but continue holding the home button down.
    Step 4. Open iTunes and wait for it to tell you that it detects iPhone in restore/recovery mode.

    Alternative Method:
    Step 1. Connect iPhone to USB then listen to the sound when it connects and disconnects.
    Step 2. Hold the home and power buttons until hear the disconnect sound then release power button.
    Step 3. Wait until you hear another sound then release home button.
    2009-09-12 12:25 AM
  5. sursture's Avatar
    I would HOLD shift before hitting RESTORE.
    That will give you an option to select FW 3.0 (dowloaded separately) e.g. from here iClarified - iPhone - Where To Download iPhone Firmware Files From

    Then proceed - Keep smiling
    Do hope that helps



    _________________________________________________

    **uoʇʇnq sʞuɐɥʇ ǝɥʇ ʇıɥ puɐ puıʞ ǝq noʎ pǝdןǝɥ sɐɥ ǝuoǝɯos ɟı**
    _________________________________________________



    2009-09-12 12:27 AM
  6. BlackWolf's Avatar
    funny, because the exactly same thing happened to my 3gs today. erased all settings and contacts -> iphone doesn't boot anymore.

    now I have to wait for 3.1 to get hacked -_-
    2009-09-12 12:36 AM
  7. Onculo's Avatar
    :S i can not wait such long i am just not sure which software i should install , 3.0.1 or 3.0.0 from iclarified

    i did the same what you ve written blkcadi. (1.method) after that, i ve ended up with that message. so i was in DFU mode, not recovery mode?
    Last edited by Onculo; 2009-09-12 at 12:41 AM. Reason: Automerged Doublepost
    2009-09-12 12:41 AM
  8. Bo Troxell's Avatar
    either one, just not 3.1
    if you use 3.0.1 make sure that you use the 3.0 .ipsw

    Recovery mode - A special mode in the device allowing firmware restoration; in this mode, the screen of the device shows a graphic
    DFU mode - A special mode in the device that bypasses the loading of the operating system for recovery purposes; in this mode, the screen of the device is blank
    Last edited by Bo Troxell; 2009-09-12 at 12:42 AM. Reason: Automerged Doublepost
    2009-09-12 12:42 AM
  9. Onculo's Avatar
    So, i installed 3.0.0 with pressing SHIFT in iTunes. I Have on the display right now "No Sim Card installed, Insert a valid sim card with NO Pin to activate iPhone".

    Can i directly continue with redsnow 3.0.1 (without activating)?
    2009-09-12 12:57 AM
  10. sursture's Avatar
    You SHOULD now start Redsn0w 0.8
    Point to FW 3.0 always! (EVEN in a case where you have 3.0.1 running in the phone)

    Well done so far!
    Last edited by sursture; 2009-09-12 at 01:27 AM.
    2009-09-12 01:15 AM
LINK TO POST COPIED TO CLIPBOARD