User Tag List

  1. mcdwight6's Avatar
    Is the 3.1 firmware necessary for mms? Does anyone know? I don't know if I want to un-jailbreak my phone yet by upgrading from the 3.0.1 firmware but I DO want to be able to use the mms for sure. My personal thought was it was just part of the carrier settings from at&t. Was I wrong in this?
    2009-09-14 07:05 PM
  2. TomatoTomago's Avatar
    mms is available with the right carrier settings and having it unblocked on att's end. if you got the right settings, then you just need to wait for att to unblocked it in your account. since mms isnt officially available until september 25th, not every iphone account on att will have it. I have mms but some of my friends havent yet. one friend is still on FW 2.2.1, another friend has latest iphone. We lives within a 15 mile radius. att is a bit slow enabling mms for all of its 2 million customers, so just be patient.
    2009-09-14 07:33 PM
  3. Niner1000RR's Avatar
    Simple answer, NO.
    2009-09-14 09:28 PM
  4. StealthBravo's Avatar
    nope
    2009-09-14 09:41 PM
  5. Niner1000RR's Avatar
    in fact I just picked up a 3G[s] today, while I had no luck getting MMS to work on my 3G (I think account issues being it's a corporate account - because my G/F's 3G worked using the same carrier file). Well today I updated manually, using ^^^Stealths bundle and bam it worked. (3.0.1)

    Guess when they messed with my account for the new phone they triggered something.
    2009-09-14 11:24 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD