User Tag List

  1. Csapi007's Avatar
    Yesterday i was installing some theme from cydia, after that it didnt open. Just pups up and then closes.
    It would be very important to get Cydia working cos i dont have my ECID on saurik's server.

    So i have Icy on. I tried to reinstall, remove/install from Icy.
    I tried with apt-get install cydia command through SSH terminal. I tried with cydia.deb and dpkg -i /cydia.deb command.
    First all of them said that they couldnt create a file. I created those two files manually and gave them 777 rights.

    Now Cydia is installed again but does the same thing.
    Any suggestion, help?
    Last edited by Csapi007; 2009-09-15 at 04:03 PM.
    2009-09-15 03:58 PM
  2. myke_415frisko's Avatar
    hey man..rejailbreak and remove icy! has some bugs..

    ay check videos from should be able to fix it in no time..
    Last edited by myke_415frisko; 2009-09-16 at 03:45 AM. Reason: Automerged Doublepost
    2009-09-16 03:45 AM
  3. Csapi007's Avatar
    U mean that run redsnow 0.8 again?
    Cos i cant restore it to 3.0 or 3.0.1 because of Apple.
    2009-09-16 05:41 AM
  4. myke_415frisko's Avatar
    Yup just run redsnow again but dont restore this time dont install icy..thats what i did last night..or if u want watch videos on how to fix crashing cydia..its really easy..

    here bro..[ame][/ame] that video.hope that will help you out
    Last edited by myke_415frisko; 2009-09-16 at 08:19 AM. Reason: Automerged Doublepost
    2009-09-16 08:19 AM
  5. Csapi007's Avatar
    Thank you, thank you man. Rerunning the redsnow worked! :R
    2009-09-16 07:40 PM

Tags for this Thread