User Tag List

  1. BlackHoleSlam1994's Avatar
    i don't know if you guys remember me but i was the kid who couldn't get his usb device to notice his ipod touch well i am on a new computer know when i try to restore it will start fine then soon after it wil make the itunes sound where you unplugged your ipod and just give me the error 1611 i look at the device it says apple whatever like it is suppose to but half way through it says screw you and just thinks i unplugged it and goes to "unknown device" please someone help me
    2009-09-19 02:32 AM
  2. SundayDuffer's Avatar
    do a hard reboot on the new computer...use a different usb port and restore again...that might work.
    2009-09-19 02:39 AM
  3. BlackHoleSlam1994's Avatar
    didn't work
    2009-09-19 03:43 AM
  4. stonyboys's Avatar
    restore, thats what i had to do to fix that error
    2009-09-19 06:31 AM
  5. BlackWolf's Avatar
    are you on a windows or mac? are you trying to restore to a custom firmware? What you do is:

    Windows:
    1. Delete everything in "CUsers\YOURUSERNAME\AppData\Roaming\Apple Computer\iTunes\Device Support"
    2. if you are restoring to an official firmware, delete that firmware from "CUsers\YOURUSERNAME\AppData\Roaming\Apple Computer\iTunes\iPhone Software Updates"
    3. If you are restoring to a custom firmware, built a new firmware after you did step 1

    Mac:
    Do the same stuff, except all of the files lie in /User/USERNAME/Library/iTunes/

    that should do the trick
    2009-09-19 11:18 AM
  6. BlackHoleSlam1994's Avatar
    i am on a windows and i tried it and i get the same error i deleted the one thing in the device manager and deleted the official firmware and nothing anyone please
    2009-09-19 02:54 PM
  7. BlackWolf's Avatar
    i am on a windows and i tried it and i get the same error i deleted the one thing in the device manager and deleted the official firmware and nothing anyone please
    did you go into dfu mode before restoring?
    2009-09-19 03:28 PM
  8. BlackHoleSlam1994's Avatar
    yes of course i only get to the part where it shows the apple logo and the loading bar on my itouch but it didn't go anywhere and once its there my computer says that it doesn't recongize the device and calls it an unknown device

    bump
    Last edited by BlackHoleSlam1994; 2009-09-19 at 08:21 PM. Reason: Automerged Doublepost
    2009-09-19 08:21 PM
LINK TO POST COPIED TO CLIPBOARD