User Tag List

  1. hyp0r's Avatar
    When my iPhone has been asleep for awhile and I press the Home button it takes 5-10 seconds before the screen turns on. Once the phone is on everything (including the Home button) works fine. If the phone has only been asleep for a short time it turns on quickly. I'm not sure if it's something I installed recently (or an upgrade) from Cydia that could be causing this... does this sound familiar to anyone? I also notice3d that my battery has been draining extra fast ever since this has started happening. Please let me know if I can provide more info to help troubleshoot this, thanks!
    2009-09-22 07:01 PM
  2. StevenB's Avatar
    See first page of news...it might be the "coma mode" that some folks are getting after upgrading to 3.1.
    2009-09-22 07:09 PM
  3. hyp0r's Avatar
    I have not upgraded to 3.1 -- I'm still running 3.0
    2009-09-22 07:12 PM
  4. stlcaddie's Avatar
    Same here on 3.0, sometimes I gotta press home a couple times. Started about 2 weeks ago.
    2009-09-22 07:49 PM
  5. kwine's Avatar
    I'm on 3.0 also and my phone does this to, figured it was just my phone though. Guess not.
    2009-09-22 08:00 PM
  6. seann33uk's Avatar
    happens to mine, been doing it for a few months.
    guessing its something to do with theming? possibly waking of main commands?
    Being an i can be a lot of pressure. you have to live right up to the small point.
    2009-09-22 11:23 PM
  7. BlackWolf's Avatar
    I noticed this when using an (unofficial) iPhone dock. I don't know if this happens with official docks as well, but you might wanna keep an eye on it
    2009-09-23 02:12 AM
LINK TO POST COPIED TO CLIPBOARD